AutoCAD в машиностроительном черчении

Полубинская Людмила Георгиевна

Федоренков Анатолий Петрович

Электронное учебное издание

Методические указания к лабораторным работам по дисциплине «Инженерная графика»

МГТУ им. Н. Э. Баумана

Факультет «Робототехника и комплексная автоматизация»

Кафедра «Инженерная графика»

(С) 2012 МГТУ им. Н. Э. Баумана


Аннотация

Представлены методические указания к лабораторным работам в среде программы AutoCAD по курсу«Инженерная графика». Рассмотрены графический интерфейс, способы ввода команд, средства выбора элементов чертежа, способы ввода координат, приведены сведения по настройке пользовательского интерфейса.

Для студентов машиностроительных специальностей.


Работа с электронным изданием

Методические указания к лабораторным работам в среде программы AutoCAD по курсу «Инженерная графика» имеют удобную и простую линейную структуру, по которой можно перемещаться с помощью различных средств навигации.

Стандартные средства навигации.

Содержание электронного издания удобно просматривать перемещаясь по оглавлению, где представлены все темы. Выбор темы осуществляется мышью, выбранная тема подсвечивается, а в окне справки появляются соответствующие пояснения.

В верхней части окна справки расположены управляющие кнопки:

– позволяет скрыть оглавление. Кнопка снабжена контекстным меню, с помощью которого можно полностью развернуть или свернуть содержание справки.

– позволяет переместиться в начало оглавления.

Специальные средства навигации.

Информация в электронном издании представляется в двух окнах.

Информация, носящая описательный характер отображается в основном окне справки (окно зеленого цвета).

Информация, требующая от пользователя действий, отображается в дополнительном окне (окно белого цвета). Дополнительное окно всегда расположено поверх всех окон.

Изменение размеров окон осуществляется обычным (стандартным) для диалоговых окон способом

– дополнительные средства навигации, расположены в нижней части основного окна справки (позволяют перемещаться вперед-назад только по основным темам справки).

Основные темы могут содержать несколько подтем, которые отделены от основного текста темы заголовком Смотри далее:. Выбор подтемы осуществляется щелчком мыши на заголовке подтемы (в зависимости от информации, содержащейся в подтеме, она может быть отображена либо в основном, либо в дополнительном окне).

Для возврата к предыдущей теме в каждой теме предусмотрена соответствующая ссылка, например, тема Рабочая зона заканчивается ссылкой Обзор элементов интерфейса.

Пояснения к командам, новым терминам и понятиям, выделенным в тексте синим цветом, даются в форме контекстной справки, например:

Надеемся, что работа с электронным изданием не вызовет у Вас никаких сложностей. По окончании работы, не забудьте закрыть окна справки.


Модуль 1 Начало работы в AutoCAD

Занятие 1

Цель занятия - знакомство с базовыми понятиями и элементами интерфейса AutoCAD.

Смотри далее:

Предварительная подготовка

Обзор элементов интерфейса

Мышь

Алфавитно-цифровая клавиатура

Ввод команд

Ввод данных

Выбор объектов

Удаление элементов чертежа

Работа с файлами

Упражнения. Ввод координат точек

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Предварительная подготовка

В начале занятия необходимо очистить папку RK1 от файлов, оставленных предыдущим пользователем и зарегистрироваться в системе.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Очистка папки пользователя C:\RK1.

Регистрация пользователя в системе.

Загрузка AutoCAD


Очистка папки пользователя C:\RK1.

1. Вызовите сеанс MS-DOS (дважды щелкните на кнопке [image] на рабочем столе Windows).

2. Закройте окно User Menu, нажав клавишу Esc.

3. Переключите раскладку клавиатуры на английский язык.

4. Введите в командной строке rk1.

5. Нажмите клавишу Enter и убедитесь в том, что папка RK1 не содержит файлов.

Предварительная подготовка


Регистрация пользователя в системе.

1. Восстановите окно User Menu (нажмите клавишу F2).

2. В окне User Menu щелкните мышью на строке Registration.

3. Нажмите клавишу Enter.

4. На запрос системы «Введите номер группы латинскими буквами» напечатайте шифр группы, например, sm10-22 и нажмите клавишу Enter.

5. На запрос системы «Введите свой номер по списку» напечатайте свой двузначный номер по журналу группы, например, 09 и нажмите клавишу Enter.

6. Если в процессе регистрации Вами не было допущено ошибок, появляется сообщение системы «Регистрация успешно завершена».

7. Завершите сеанс MS-DOS (нажмите клавишу F10, а затем в окне кнопку Yes).

Предварительная подготовка


Загрузка AutoCAD

Для запуска AutoCAD дважды щелкните левой клавишей мыши на ярлыке программы, расположенном на рабочем столе Windows.

После загрузки программы AutoCAD необходимо восстановить первоначальные настройки пользовательского интерфейса.

1. Переместите курсор в центр экрана, нажмите правую клавишу мыши, затем в открывшемся контекстном меню выберите строку Настройка и на ней щелкните левой клавишей мыши.

2. В диалоговом окне Настройка перейдите на вкладку Профили (справа крайняя вкладка).

На вкладке Профили:

− установите текущим профиль Start (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Установить);

− удалите профиль Lab (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Удалить);

− вновь добавьте профиль Lab в список Имеющиеся профили (нажмите кнопку Добавить, в диалоговом окне Добавление профиля введите имя профиля Lab и нажмите кнопку Принять);

− установите текущим профиль Lab (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Установить).

3. Закройте диалоговое окно Настройка (нажмите кнопку ОК).

4. Установите текущим рабочее пространство Lab (выпадающее меню: Сервис → Рабочие пространства → Lab).

Предварительная подготовка


Обзор элементов интерфейса

Главное диалоговое окно AutoCAD полностью соответствует современным стандартам, применяемым при разработке приложений Windows.

После переключения рабочего пространства в режим LAB главное диалоговое окно программы будет содержать следующие элементы:

− строку заголовка диалогового окна;

− строку заголовков выпадающих меню;

− панели инструментов;

− рабочую зону;

− окно команд;

− строку состояния приложения.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Строка заголовка.

Строка заголовков выпадающих меню.

Инструментальные панели

Рабочая зона.

Зона окна команд

Строка состояния приложения


Строка заголовка.

Строка заголовка главного диалогового окна содержит название продукта – AutoCAD, имя открытого документа (например, Чертеж1.dwg) и кнопки управления состоянием окна ( [image]).

Функции кнопок управления состоянием главного окна AutoCAD соответствуют стандартным функциям управления окон приложений Windows, т.е. Свернуть окно, Развернуть окно, Закрыть окно.

Обзор элементов интерфейса


Строка заголовков выпадающих меню.

Строка заголовков выпадающих меню (вторая строка сверху) содержит названия меню, в которых по функциональному признаку сгруппированы команды AutoCAD. Команды в таких меню могут располагаться на нескольких уровнях (отличительный признак – сплошной треугольник в конце строки с именем команды). Если за именем команды идет многоточие, это означает, что параметры команды определяются в диалоговом окне.

Обычно во второй строке слева направо располагаются следующие выпадающие меню: Файл, Правка, Вид, Вставка, Формат, Сервис, Рисование, Размеры, Редактировать, Окно, Справка, Express.

Меню Файл содержит набор команд, служащих для работы с файлами чертежей, а также для настройки и управления печатью и публикацией чертежей. Кроме того, здесь отображается список последних открытых пользователем файлов чертежей и команда завершения сеанса работы с системой AutoCAD.

Меню Правка содержит набор команд, служащих в основном для работы с буфером обмена Windows и для поиска и замены содержащегося в чертеже текста.

Меню Вид содержит набор команд, служащих для управления изображением на экране монитора, для работы с видами и визуализации.

Меню Вставка содержит набор команд, служащих в основном для работы с блоками и внешними ссылками.

Меню Формат содержит набор команд, которые позволяют управлять свойствами объектов, создавать слои и стили, устанавливать единицы измерения и пределы черчения.

Меню Сервис содержит обширный набор команд для управления рабочими пространствами, наведения справок, для работы с приложениями, задания пользовательских систем координат и для настройки пользовательского интерфейса.

Меню Рисование содержит набор команд, служащих для вычерчивания основных графических объектов.

Меню Размеры содержит команды для нанесения размеров на чертежах.

Меню Редактировать содержит набор команд, служащих для редактирования графических объектов.

Меню Окно содержит средства управления окнами при работе в многооконном режиме.

Меню Справка содержит справочную информацию по командам AutoCAD.

Меню Express содержит дополнительный набор нелокализованных команд к системе AutoCAD.

Обзор элементов интерфейса


Инструментальные панели

При использовании рабочего пространства LAB (Классический AutoCAD) на экране находятся восемь инструментальных панелей. Панели инструментов Стандартная, Стили, Слои, Свойства, Рабочие пространства располагаются в главном окне AutoCAD горизонтально и находятся ниже строки заголовков выпадающих меню. Панели Рисование, Редактирование и Порядок следования располагаются вертикально – первая на левой стороне, а вторая и третья на правой стороне главного окна. Помимо упомянутых панелей инструментов программа AutoCAD располагает большим количеством других панелей (всего в группе меню AutoCAD содержится 50 инструментальных панелей).

Постоянно присутствующие на экране монитора панели инструментов, содержат наиболее часто используемые команды AutoCAD. Панели предоставляют пользователю удобное средство для быстрого запуска команд и процедур. Для того чтобы запустить команду, представленную на панели инструментов соответствующей кнопкой, достаточно щелкнуть мышью на этой кнопке. Если задержать курсор на кнопке инструментальной панели, то рядом программа откроет окно, где будет отображено название команды, соответствующей кнопке, и комбинация «горячих клавиш» для быстрого вызова этой команды.

Управление инструментальными панелями

Список всех загруженных в текущем сеансе панелей инструментов можно получить, если щелкнуть правой клавишей мыши на пиктограмме любой ранее открытой панели. Открытые пользователем инструментальные панели, т.е. панели уже присутствующие в главном окне AutoCAD, отмечены в списке галочкой. Чтобы закрыть панель инструментов достаточно щелкнуть левой клавишей мыши по галочке напротив ее имени и, наоборот, чтобы открыть панель, достаточно щелкнуть левой клавишей мыши по ее имени в списке.

В стандартном положении, когда панель инструментов расположена в позиции вдоль верхней, нижней или боковой сторон экрана, она не имеет строки заголовка. Чтобы узнать название панели в этом случае нужно задержать курсор в зоне захвата (зона помечена двумя параллельными линиями), тогда имя инструментальной панели появится в строке состояния приложения.

Перемещение инструментальной панели в главном окне.

Любую активную панель инструментов можно перемещать по рабочему полю и, кроме того, программа AutoCAD разрешает изменять форму панели. Для изменения местоположения инструментальной панели в рабочей зоне необходимо:

− переместить указатель мыши на край панели в зону захвата;

− нажать левую клавишу мыши и, не отпуская ее, переместить указатель в новое положение в рабочей зоне главного окна AutoCAD;

− отпустить клавишу, чтобы зафиксировать новое положение панели.

Для перемещения панели инструментов в стандартное положение нужно переместить курсор на заголовок панели, нажать левую клавишу мыши и, не отпуская ее, перетащить панель к краю главного окна программы AutoCAD.

Обзор элементов интерфейса


Рабочая зона.

Рабочая зона – это наибольшая область главного окна программы, в которой чертят и редактируют различные фрагменты чертежа. Для каждого чертежа можно открыть в рабочей зоне отдельное окно. Каждому чертежу программа присваивает условное имя Чертеж….dwg. Одновременно в зоне могут быть открыты окна для нескольких чертежей.

В левом нижнем углу рабочей зоны размещена пиктограмма текущей системы координат. Направление стрелок пиктограммы совпадает с положительным направлением соответствующих осей системы координат.

В центре рабочей зоны располагается курсор. Размер перекрестья курсора определяется в процентном отношении с размером рабочей зоны. Допустимые значения находятся в интервале от 1% до 100%. При значении 100 перекрестье отображается на всю рабочую зону, и окончания образующих его линий не видны. При значении менее 100 окончания образующих перекрестье линий могут быть видимы при перемещении курсора.

Внизу рабочей зоны находится строка заголовков вкладок Модель, Лист 1, Лист 2.

Первая вкладка является вкладкой пространства модели, вторая и последующие (их может быть много) являются вкладками пространства листа.

Внизу и справа в рабочей зоне по умолчанию расположены полосы прокрутки.

Если в рабочей зоне нажать правую клавишу мыши, то появляется контекстное меню рабочей зоны. Содержание меню может быть различным и зависит от текущей ситуации.

Обзор элементов интерфейса


Зона окна команд

Зона окна команд обычно располагается в нижней части экрана перед строкой состояния.

Окно служит для ввода команд и ведения диалога с системой, уточняющего действие этой команды. Задать команду системе можно, набрав ее имя с помощью клавиатуры в командной строке (нижняя строка зоны команд). В эту же строку системой выводятся сообщения и запросы, соответствующие команде, а в верхние – предыдущие команды и сообщения. Необходимо внимательно следить за выводимыми в окне команд сообщениями, так как таким образом поддерживается связь пользователя с системой AutoCAD.

Более полную информацию о действиях пользователя и сообщениях системы за текущий сеанс работы можно получить в текстовом окне, которое открывается при нажатии на клавишу F2 (при повторном нажатии той же клавиши окно закрывается). Полоса прокрутки, расположенная справа, поможет просмотреть предысторию выполнения команд. Кроме того, при необходимости можно повторить их выполнение.

Если в зоне окна команд нажать правую клавишу мыши, то появляется контекстное меню окна команд.

Обзор элементов интерфейса


Строка состояния приложения

Строка состояния – самая нижняя строка главного окна.

В левой части строки состояния находится окно, в котором отображаются текущие координаты перекрестья графического курсора.

Отключение или включение режима осуществляется щелчком мыши на индикаторе координат в строке состояния.

Кроме окна отображения координат курсора, строка состояния содержит индикаторы специальных инструментов, применяемых в процессе черчения. Утопленная кнопка соответствует включенному, а отжатая– выключенному состоянию инструмента. Для переключения состояния нужно щелкнуть мышью на изображении соответствующей кнопки.

Специальные инструменты режима черчения.

Шаговая привязка.

Отображение сетки.

Режим Орто.

Полярное отслеживание.

Объектная привязка.

Объектное отслеживание.

Разрешить/Запретить динамическую ПСК.

Динамический ввод.

Отображение линий в соответствии с весами.

Пространство (модели или листа)

В конце строки состояния отображаются несколько дополнительных инструментов управления.

Переключатель блокировки.

Очистить экран.

Обзор элементов интерфейса


Мышь

Манипулятор мышь представляет собой устройство позиционирования, которое позволяет перемещать графический указатель на экране монитора за счет движения мыши по поверхности стола. С помощью мыши можно открыть файл чертежа, выбрать объект или пункт меню, осуществить различные действия по редактированию объектов чертежа, настроить панели инструментов, управлять окнами и т. д.

Указатель мыши на экране монитора обычно выглядит в виде перекрестия с небольшим прямоугольником, который служит для указания и выбора графических элементов чертежа. При выполнении конкретных операций вид указателя может изменяться.

Функции клавиш многокнопочной мыши следующие:

− левая клавиша служит для указания объектов, выбора пунктов меню или кнопок панелей инструментов;

− правая клавиша служит для вызова контекстного меню либо по своему действию соответствует нажатию клавиши ENTER клавиатуры. Режим функционирования зависит от продолжительности нажатия на клавишу.

− в широко распространенной трехкнопочной мыши (с колесиком) поворотом колесика осуществляется зумирование, при нажатом колесике – панорамирование, а двойной щелчок колесиком приводит к показу всех изображений чертежа в максимально возможном масштабе.

Специальные клавиши CTRL и SHIFT могут изменять эффект, вызываемый стандартными действиями мыши. Например, одновременное нажатие клавиши SHIFT и правой клавиши мыши приводит к появлению на экране монитора контекстного меню режимов объектной привязки.

Модуль 1 Начало работы в AutoCAD


Алфавитно-цифровая клавиатура

Любая клавиатура содержит основную и цифровую части, специальные и функциональные клавиши. Ниже описано назначение некоторых специальных и функциональных клавиш алфавитно-цифровой клавиатуры, часто используемых при работе с пакетом AutoCAD.

1. Клавиша ESC служит для прерывания и отмены ошибочно введенной команды.

2. Клавиши ENTER и SPACE (ПРОБЕЛ) служат для запуска на исполнение только что введенной команды или для повторения последней команды.

3. Клавиша TAB позволяет перемещаться в диалоговом окне с одного поля на другое.

Клавиши F1–F12, расположенные в верхней части алфавитно-цифровой клавиатуры, используют для быстрого переключения режимов черчения.

1. Клавиша F1 открывает предметный указатель справочной системы AutoCAD.

2. Клавиша F2 включает или отключает текстовое окно.

3. Клавиша F3 включает или отключает объектную привязку.

4. Клавиша F6 включает или отключает отображение координат графического курсора в строке состояния приложения.

5. Клавиша F7 включает или отключает отображение фоновой вспомогательной сетки на экране монитора.

6. Клавиша F8 включает или отключает ОРТО режим.

7. Клавиша F9 включает или отключает шаговую привязку.

8. Клавиша F10 включает или отключает режим полярного отслеживания.

9. Клавиша F11 включает или отключает режим объектного отслеживания.

10. Клавиша F12 включает или отключает режим динамического ввода.

Модуль 1 Начало работы в AutoCAD


Ввод команд

Команду в AutoCAD вводят в командной строке после появления приглашения Команда:, т. е. в этом случае программа готова к принятию команды, поэтому не нужно специально перемещать курсор в командную строку. Имя команды состоит из одного слова, например, ОТРЕЗОК, РЗМЛИНЕЙНЫЙ, РЕЖИМТОНОТКЛ и она имеет следующий формат.

Имя команды [Параметры] <...>:

Имя команды – это полное название команды, которое вводят в командной строке (допускается вводить псевдоним команды).

Параметры – дополнительные сведения, позволяющие уточнить действие команды. Допустимые параметры приводятся в командной подсказке и отделены друг от друга косой чертой (имя параметра при вводе в окне команд можно сокращать до одного символа, выделенного в названии параметра прописной буквой). Кроме того, для выбора параметров команды можно использовать контекстное меню, вызов которого осуществляется нажатием на правую клавишу мыши во время работы с командой.

Угловые скобки – в угловых скобках указывается параметр или его значение, которое программа предлагает по умолчанию.

После двоеточия пользователь вводит имя выбранного параметра или числовое значение, соответствующее требованию команды. Если значение, предложенное системой в угловых скобках, принимается пользователем – следует нажать клавишу Enter.

Команда выполняется только после того, как в диалоге с системой будет задана вся необходимая информация; результаты ее действия отображаются в главном окне AutoCAD, а в командной строке вновь появляется приглашение системы Команда:.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Ввод команды с клавиатуры

Ввод команды из выпадающего меню

Ввод команды с панели инструментов

Повторный ввод команды

Отказ от выполнения команды


Ввод команды с клавиатуры

Для ввода команды с клавиатуры необходимо напечатать имя команды в командной строке и нажать клавишу ENTER или SPACE.

При работе в локализованной версии AutoCAD, например, в русской версии, можно пользоваться и английскими именами команд. В этом случае необходимо напечатать знак «подчеркивание» перед именем команды или параметра, например: Команда: _line

Ввод команд


Ввод команды из выпадающего меню

Для ввода команды из меню достаточно выбрать нужную строку меню и щелкнуть на этой строке левой клавишей мыши, после чего программа выводит имя команды в командной строке и вступает в диалог с пользователем.

Ввод команд


Ввод команды с панели инструментов

Панели инструментов позволяют запускать команду щелчком мыши на соответствующей кнопке. Некоторые из кнопок панелей инструментов имеют в правом нижнем углу маленький треугольник, обозначающий выдвижную (выпадающую) инструментальную панель, содержащую дополнительные инструменты. Для доступа к этим дополнительным кнопкам необходимо нажать левую клавишу мыши и, не отпуская ее, выбрать на раскрывшейся панели необходимый значок.

Ввод команд


Повторный ввод команды

Независимо от метода, использованного для ввода последней команды, для ее повторения достаточно в ответ на приглашение системы Команда: нажать клавишу ENTER или SPACE, а также можно нажать правую клавишу мыши и выбрать команду для повторения из контекстного меню.

Ввод команд


Отказ от выполнения команды

Выполнение команды можно прервать на любой стадии диалога, нажав клавишу ESC.

Ввод команд


Ввод данных

Формирование любых графических примитивов невозможно без ввода точек, которые определяют положение и размер примитива. Каждая точка на плоскости однозначно определяется значениями ее координат X и Y, положение точки в пространстве определяют координаты X, Y, Z.

При определении координат точек программа AutoCAD использует по умолчанию текущую систему координат.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Координаты точек в абсолютной декартовой системе координат

Координаты точек в относительной декартовой системе координат

Пользовательская система координат при задании значений координат точек


Координаты точек в абсолютной декартовой системе координат

Абсолютные декартовы координаты точки определяются началом активной системы координат. При вводе значений координат точки в командной строке сначала печатают значение абсциссы точки Х, затем без всякого интервала следует запятая, затем – значение ординаты точки Y, снова запятая и значение координаты Z (при работе с чертежом ввод последней координаты не требуется).

Ввод значений координат должен быть закончен нажатием клавиши ENTER.

Разрешено не указывать знак «плюс» для положительных значений координат, но знак «минус» для отрицательных значений указывать обязательно.

Десятичную часть числового значения координаты отделяют от ее целой части точкой, например, 40,92 или 40.5,-92.8.

Рис. 1

Пример вычерчивания прямоугольника размером 50х100 мм (рис. 1) с помощью команды ОТРЕЗОК.

Команда: отрезок

Первая точка: 50,50

Следующая точка или [оТменить]: 50,100

Следующая точка или [оТменить]: 150,100

Следующая точка или [Замкнуть/оТменить]: 150,50

Следующая точка или [Замкнуть/оТменить]: 50,50

Следующая точка или [Замкнуть/оТменить]:.

Ввод данных


Координаты точек в относительной декартовой системе координат

Относительные декартовы координаты точки не ссылаются на точку начала текущей системы координат. Относительные координаты — это приращения по осям Х и Y, задаваемые от предыдущей точки. Переход в относительную систему координат осуществляется программой после ввода пользователем специального символа «@». Программа AutoCAD в этом случае автоматически перемещает начало системы координат в предыдущую точку.

:

Итак, для ввода значений относительных координат точек с клавиатуры необходимо:

− ввести специальный символ @ (он вводится одновременным нажатием клавиш SHIFT+2);

− ввести числовое значение приращения по оси абсцисс X;

− напечатать запятую;

− ввести числовое значение приращения по оси ординат Y.

Например, @40,92 или @40.5,-92.8.

Пример вычерчивания прямоугольника размером 50х100 мм (рис. 1) с помощью команды ОТРЕЗОК.

Команда: отрезок

Первая точка: 50,50

Следующая точка или [оТменить]: @0,50

Следующая точка или [оТменить]: @100,0

Следующая точка или [Замкнуть/оТменить]: @0,-50

Следующая точка или [Замкнуть/оТменить]: @-100,0

Следующая точка или [Замкнуть/оТменить]:.

Ввод данных


Пользовательская система координат при задании значений координат точек

В программе AutoCAD применяются системы координат двух типов: фиксированная мировая и перемещаемая пользователем – пользовательская.

В мировой системе координат определяется положение всех объектов чертежа, кроме того, она используется для задания других систем координат. C мировой системой координат связаны границы чертежа и фоновая вспомогательная сетка внутри этих границ.

В одном чертеже можно создавать и хранить произвольное количество пользовательских систем координат. Для задания пользовательской системы координат используется команда ПСК. Однако проще всего задать новое положение ПСК с помощью выпадающего меню Сервис, в котором выбрать строку Новая ПСК, а затем строку Начало, после чего ввести координаты точки начала ПСК.

Пример вычерчивания прямоугольника размером 50х100 мм (рис. 1) с использованием ПСК.

1. Задать начало пользовательской системы координат.

Команда: ПСК

Начало ПСК или [Грань/именоваННая/ОБъект/преДыдущая/Вид/Мир/X/Y/Z/ZОсь] <Мир>: указать курсором точку в середине экрана

Точка на оси X или <принять>: нажать Enter.

2. Вычертить контур прямоугольника с помощью команды ОТРЕЗОК.

Команда: отрезок

Первая точка: 0,0

Следующая точка или [оТменить]: 0,50

Следующая точка или [оТменить]: 100,50

Следующая точка или [Замкнуть/оТменить]: 100,0

Следующая точка или [Замкнуть/оТменить]: 0,0

Следующая точка или [Замкнуть/оТменить]:

Ввод данных


Выбор объектов

При создании чертежа требуется выполнять его редактирование либо в процессе вычерчивания, либо для внесения изменений. Прежде чем редактировать объекты чертежа их необходимо выбрать, то есть указать системе набор объектов, с которыми предполагается дальнейшая работа. Выбранные объекты изображаются на экране монитора пунктирными линиями, что служит визуальным подтверждением их выбора.

Для выбора объектов можно использовать следующие способы.

1. Прямое указание объектов курсором (щелчок левой клавишей мыши на объекте).

2. Способ выбора объектов рамкой.

Этим способом можно выбрать сразу несколько геометрических объектов, полностью разместившихся в прямоугольной области, которая формируется двумя диагональными точками. При этом диагональ создается перемещением курсора слева направо. Первая точка должна быть указана в зоне чертежа, свободной от геометрических объектов.

3. Способ выбора объектов секущей рамкой.

Операция выбора осуществляется аналогично предыдущему случаю, однако диагональ рамки определяется перемещением курсора справа налево. В этом случае выбираются объекты не только полностью разместившиеся в окне выбора, но и пересекающие рамку.

4. Способ выбора всех объектов чертежа.

Этим способом можно выбрать сразу все объекты чертежа. Для выбора объектов нужно открыть выпадающее меню Правка и выбрать строку Выбрать все.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Исключение объектов из набора выбора.


Исключение объектов из набора выбора.

Если в набор выбора попал объект, который не должен был быть выбранным, то, чтобы его исключить, необходимо нажать клавишу SHIFT и, удерживая ее, вновь указать объект.

Выбор объектов


Удаление элементов чертежа

Для удаления объектов чертежа можно использовать следующие способы.

1. Удалить элементы чертежа можно, последовательно отменяя действия команд, использованных для их создания. Такое удаление выполняется кнопкой [image] ОТМЕНИТЬ, расположенной на инструментальной панели Стандартная.

2. Удалить объекты можно, предварительно выбрав их и нажав на клавишу DELETE.

3. Можно удалить выбранные объекты из чертежа, используя команду СТЕРЕТЬ инструментальной панели Редактировать (кнопка [image]).

4. Можно удалить элементы чертежа в процессе выполнения команды, не прерывая ее, если использовать параметр команды [Отменить].

Модуль 1 Начало работы в AutoCAD


Работа с файлами

Чертеж в системе AutoCAD – это файл, содержащий совокупность графической, текстовой и иной информации в специальном формате (файл чертежа имеет расширение DWG). В процессе создания чертежа соответствующий файл хранится в оперативной памяти компьютера. Длительное хранение файла чертежа осуществляется на жестком диске или съемных носителях информации.

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Создание нового файла чертежа.

Открытие существующего файла чертежа.

Сохранение чертежа.

Закрытие текущего чертежа.


Создание нового файла чертежа.

Новый файл чертежа создается автоматически в начале работы с программой. Можно создать новый файл во время сеанса работы с программой, если нажать кнопку [image], которая расположена на инструментальной панели Стандартная или выбрать строку Создать… в выпадающем меню Файл.

В ответ на команду программа открывает диалоговое окно для выбора шаблона (шаблон), рабочая среда которого будет использоваться при работе с чертежом.

По умолчанию программа присваивает новому файлу чертежа условное имя – Чертеж1.dwg.

Работа с файлами


Открытие существующего файла чертежа.

Открыть существующий файл чертежа во время сеанса работы с программой можно с помощью команды ОТКРЫТЬ. Команда запускается кнопкой [image], расположенной на инструментальной панели Стандартная.

В ответ на команду программа открывает диалоговое окно для выбора файла чертежа, находящегося в текущей или в любой другой папке.

Команда ОТКРЫТЬ позволяет открыть во время сеанса работы с программой несколько чертежей одновременно. Список открытых чертежей находится в выпадающем меню Окно.

Работа с файлами


Сохранение чертежа.

Процедура сохранения чертежа запускается при выходе из программы или при закрытии чертежа (если чертеж был изменен пользователем).

При выборе «Да» программа открывает диалоговое окно Сохранение чертежа, где нужно задать папку, ввести имя файла и выбрать тип файла.

Во время работы с программой чертеж можно сохранить, используя команду СОХРАНИТЬ. Команда запускается кнопкой [image], расположенной на инструментальной панели Стандартная.

Команда СОХРАНИТЬ позволяет сохранить чертеж без дополнительных запросов, под ранее присвоенным пользователем именем. Если команда СОХРАНИТЬ дана для сохранения нового чертежа, то автоматически вызывается команда СОХРАНИТЬКАК, которая позволяет сохранить чертеж под именем, отличным от ранее присвоенного имени файла чертежа.

Команда СОХРАНИТЬКАК может быть также вызвана во время работы над чертежом из выпадающего меню Файл.

Работа с файлами


Закрытие текущего чертежа.

Процедура закрытия чертежа вызывается:

- при завершении сеанса работы с программой (команда ВЫХОД), при этом последовательно закрываются все открытые чертежи;

- в текущем сеансе работы с программой (команда ЗАКРЫТЬ), если надо закрыть только текущий чертеж.

- в текущем сеансе работы с программой (команда ЗАКРЫТЬВСЕ), если надо закрыть все открытые чертежи.

Чаще всего для закрытия текущего чертежа используют кнопку Закрыть, расположенную в строке заголовка диалогового окна открытого чертежа.

Работа с файлами


Упражнения. Ввод координат точек

Предварительная подготовка.

1. Переустановить лимиты пространства модели.

Выпадающее меню Формат → Лимиты чертежа.

На первый запрос команды Левый нижний угол или [Вкл/Откл] <0.00,0.00>: нажать клавишу Enter.

На второй запрос команды Правый верхний угол <420.00,297.00>: нажать клавишу Enter.

2. Выполнить регенерацию пространства модели.

Выпадающее меню Вид → Зумирование → Границы

3. Включить отображение сетки на экране монитора: нажать в строке состояния кнопку Сетка [image] (кнопка должна быть утоплена).

4. Отключить динамический ввод: нажать в строке состояния кнопку ДИН [image] (кнопка должна быть отжата).

Модуль 1 Начало работы в AutoCAD

Смотри далее:

Упр.1 Задание координат точек в абсолютной декартовой системе координат

Упр.2 Задание координат точек в относительной декартовой системе координат

Упр.3 Пользовательская система координат


Глоссарий

Профили

Профиль

Рабочее пространство

Шаблон

Ручки

Меню Файл

Псевдоним команды

Меню Правка

Меню Вид

Меню Вставка

Меню Формат

Меню Сервис

Меню Рисование

Меню Размеры

Меню Редактировать

Меню Окно

Меню Справка

Меню Express

Шаговая привязка

Отображение сетки

Режим Орто

Полярное отслеживание

Объектная привязка

Объектное отслеживание

Разрешить/Запретить динамическую ПСК

Динамический ввод

Отображение линий в соответствии с весами

Пространство (модели или листа)

Переключатель блокировки

Очистить экран

ОТРЕЗОК

КРУГ

ПСК

ДУГА

СПЛАЙН

ПОЛИЛИНИЯ

СЛОЙ

ЗЕРКАЛО

СОЕДИНИТЬ

ОКНОСВ

КШТРИХ

УВЕЛИЧИТЬ

АВТООТСЛЕЖИВАНИЕ

ПРЯМОУГОЛЬНИК

ПОДОБИЕ

ОБРЕЗАТЬ

ТЕКСТ

РАСТЯНУТЬ

ПЕРЕНЕСТИ

ФАСКА

СОПРЯЖЕНИЕ

МАССИВ

КОПИРОВАТЬ

ПОВЕРНУТЬ

РАСЧЛЕНИТЬ


Упр.1 Задание координат точек в абсолютной декартовой системе координат

1. Вычертить фигуры, представленные на рисунке, применяя команду ОТРЕЗОК (кнопка [image] панели инструментов Рисование).

Координаты точек вводить с помощью клавиатуры, например, 40,92; 40.5,-92.8.

2. Сохранить чертеж во временном архиве компьютера (папка PK1 диска С:).

Выпадающее меню Файл → Сохранить как → диалоговое окно Сохранение чертежа:

− ввести имя файла, например, 09ris1 (первые две цифры соответствуют двузначному номеру студента по журналу группы, затем название выполненного задания латинскими буквами);

− проверить установленный тип файла – Чертеж AutoCAD 2007(*.dwg);

− нажать кнопку Сохранить.

Упражнения. Ввод координат точек


Упр.2 Задание координат точек в относительной декартовой системе координат

1. Удалить все объекты чертежа 09ris1.dwg.

Выпадающее меню Правка → Выбрать все, затем на клавиатуре нажать клавишу Delete.

2. Вычертить контур, представленный на рисунке, применяя команду ОТРЕЗОК (кнопка [image] панели инструментов Рисование). Первую точку контура разместить в середине экрана.

Координаты точек вводить с помощью клавиатуры, например, @40,92; @40.5, 92.8.

PLUNGER

3. Сохранить чертеж (имя файла Plunger).

Повторить указанные выше действия для вычерчивания следующего контура (при сохранении чертежа ввести имя файла Valve).

VALVE

Упражнения. Ввод координат точек


Упр.3 Пользовательская система координат

1. Удалить все объекты чертежа Valve.dwg.

2. Перенести начало координат в точку, расположенную в центре экрана монитора (команда ПСК).

3. Вычертить контур, применяя команду ОТРЕЗОК (кнопка [image] панели инструментов Рисование).

COVER

4. Установить мировую систему координат

Выпадающее меню Сервис → Новая ПСК → МСК

5. Сохранить чертеж (имя файла Cover).

Упражнения. Ввод координат точек


Завершение работы с AutoCAD.

Для выхода из AutoCAD используется команда ВЫХОД, которая вызывается из меню Файл.

Чаще всего, для завершения работы с программой используют стандартное средство управления приложениями Windows – кнопку Закрыть, которая располагается в правом верхнем углу главного окна в строке заголовка.

При завершении работы с программой, в случае несохраненных изменений чертежа, системой выдается запрос Сохранить изменения в Чертеж1.dwg?. Для сохранения чертежа следует выбрать Да, после чего открывается диалоговое окно Сохранение рисунка

Напоминание.

1. Файлы следует сохранять только в папке PK1 диска С:.

2. Имя файла должно начинаться с двух цифр, соответствующих двузначному номеру студента по журналу группы, затем должно следовать название детали латинскими буквами.

3. Проверить установленный тип файла – Чертеж AutoCAD 2007(*.dwg).

Модуль 1 Начало работы в AutoCAD


Сохранение файлов чертежей в библиотеке.

Перед вызовом сеанса MS-DOS убедитесь в том, что AutoCAD закрыт.

Необходимое условие, иначе набор файлов не будет отправлен в библиотеку и не будет в ней сохранен.

1. Вызовите сеанс MS-DOS (дважды щелкните на кнопке [image] на рабочем столе Windows).

2. Закройте окно User Menu (нажмите клавишу Esc) и убедитесь в том, что папка RK1 содержит файлы, под именем, начинающимся с двузначной цифры.

3. Восстановите окно User Menu (нажмите клавишу F2).

4. В окне User Menu щелкните мышью на строке Put Files.

5. Нажмите клавишу Enter. Если в процессе сохранения файлов Вами не было допущено ошибок, появляется сообщение системы «Файл(ы) успешно сохранены».

Закончить сеанс работы с MS-DOS - в окне User Menu выбрать пункт Good Bye и нажать клавишу Enter

6. Завершите сеанс MS-DOS (нажмите клавишу F10, а затем в окне кнопку Yes).

Модуль 1 Начало работы в AutoCAD


Модуль 1 Начало работы в AutoCAD (продолжение)

Занятие 2

Цель занятия - знакомство с базовыми понятиями и элементами интерфейса AutoCAD.

Смотри далее:

Предварительная подготовка

Ввод данных

Упражнения Ввод координат точек

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Предварительная подготовка

В начале занятия необходимо очистить папку RK1 от файлов, оставленных предыдущим пользователем, зарегистрироваться в системе и скопировать комплект файлов, созданных на первом занятии, из библиотеки на жесткий диск своего компьютера.

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Очистка папки пользователя C:\RK1.

Регистрация пользователя в системе.

Копирование файлов из библиотеки.

Загрузка AutoCAD и адаптация пользовательского интерфейса.


Регистрация пользователя в системе.

1. Восстановите окно User Menu (нажмите клавишу F2).

2. В окне User Menu щелкните мышью на строке Registration.

3. Нажмите клавишу Enter.

4. На запрос системы «Введите номер группы латинскими буквами» напечатайте шифр группы, например, sm10-22 и нажмите клавишу Enter.

5. На запрос системы «Введите свой номер по списку» напечатайте свой двузначный номер по журналу группы, например, 06 и нажмите клавишу Enter.

6. Если в процессе регистрации Вами не было допущено ошибок, появляется сообщение системы «Регистрация успешно завершена».

Предварительная подготовка


Копирование файлов из библиотеки.

1. В окне User Menu щелкните мышью на строке Get Files.

2. Нажмите клавишу Enter.

3. Завершите сеанс MS-DOS (нажмите клавишу F10, а затем в окне кнопку Yes).

Предварительная подготовка


Загрузка AutoCAD и адаптация пользовательского интерфейса.

Для запуска AutoCAD дважды щелкните левой клавишей мыши на ярлыке программы, расположенном на рабочем столе Windows.

После загрузки программы AutoCAD необходимо восстановить первоначальные настройки пользовательского интерфейса.

1. Переместите курсор в центр экрана, нажмите правую клавишу мыши, затем в открывшемся контекстном меню выберите строку Настройка и на ней щелкните левой клавишей мыши.

2. В диалоговом окне Настройка перейдите на вкладку Профили (справа крайняя вкладка).

На вкладке Профили:

- установите текущим профиль Start (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Установить);

- удалите профиль Lab (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Удалить);

- вновь добавьте профиль Lab в список Имеющиеся профили (нажмите кнопку Добавить, в диалоговом окне Добавление профиля введите имя профиля Lab и нажмите кнопку Принять);

- установите текущим профиль Lab (выберите профиль в списке Имеющиеся профили, затем нажмите кнопку Установить).

3. Закройте диалоговое окно Настройка (нажмите кнопку ОК).

4. Установите текущим рабочее пространство Lab (выпадающее меню Сервис → Рабочие пространства → Lab).

Предварительная подготовка


Ввод данных

На предыдущем занятии были рассмотрены два способа ввода координат точек: в абсолютной декартовой системе координат и в относительной декартовой системе координат.

В декартовой системе координат значение координаты Х отделяется от значения координаты Y разделителем – символ «,».

Напомним, что координаты точек всегда вводятся в системе единиц, которую выбрал пользователь для создания чертежа. Кроме того, при определении координат точек программа AutoCAD использует по умолчанию текущую систему координат.

Рис. 1

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Координаты точек в абсолютной полярной системе координат.

Координаты точек в относительной полярной системе координат.

Координаты точек по фоновой сетке и шагу.

Ввод координат точек методом «направление – расстояние»

Ввод координат точек с помощью объектной привязки


Координаты точек в абсолютной полярной системе координат.

Абсолютные полярные координаты определяются началом текущей системы координат.

Положение любой точки в полярной системе координат задается двумя числами:

- положительным числом, выражающим длину отрезка от начала координат до точки (полярный радиус);

- числом (положительным или отрицательным), выражающим величину угла между полярным радиусом и положительным направлением оси Х (полярный угол).

В полярной системе координат значение полярного радиуса отделяется от значения полярного угла разделителем – символ «<».

Полярный угол считается положительным, если он отсчитывается от полярной оси (положительное направление оси Х) против хода часовой стрелки, и отрицательным, если он отсчитывается от полярной оси по ходу часовой стрелки.

Например, ...точка: 10<45

Так как конструктор редко знает абсолютные полярные координаты всех точек чертежа, то такой формат ввода значений координат применяется редко (с использованием пользовательской системы координат).

Ввод данных


Координаты точек в относительной полярной системе координат.

Относительные полярные координаты определяются положением предыдущей введенной точки чертежа .

Переход в относительную систему координат осуществляется программой после ввода пользователем специального символа «@». Программа AutoCAD в этом случае автоматически перемещает начало системы координат в предыдущую точку.

Для ввода координат точки необходимо:

- ввести специальный символ @;

- ввести значение длины отрезка;

- ввести специальный символ <;

- указать значение полярного угла (в градусах).

Например, ...точка: @10<-45

Пример ввода координат точек при вычерчивании прямоугольника размером 50х100 мм (рис. 1) с помощью команды ОТРЕЗОК.

Команда: отрезок

Первая точка: 50,50

Следующая точка или [оТменить]: @50<90

Следующая точка или [оТменить]: @100<0

Следующая точка или [Замкнуть/оТменить]: @50<270

Следующая точка или [Замкнуть/оТменить]: @100<180

Следующая точка или [Замкнуть/оТменить]:.

Ввод данных


Координаты точек по фоновой сетке и шагу.

При этом способе ввода значений координат точки должны быть включены режим черчения ОРТО (команда Орто), Шаговая привязка (команда Шаг) и фоновая вспомогательная сетка (команда Сетка).

Для ввода координат точки этим способом необходимо поместить перекрестие графического курсора в нужное место чертежа и щелкнуть левой клавишей мыши. Тогда координаты X и Y положения курсора в рабочей зоне главного окна AutoCAD, значения которых отображаются в строке состояния, воспринимаются системой, как если бы они были введены с клавиатуры.

Включить и настроить эти режимы можно различными способами:

- с помощью диалогового окна режимов черчения (меню Сервис → Режимы рисования);

- с помощью кнопок строки состояния [image] (Шаговая привязка), [image] (Режим Орто), [image] (Отображение сетки);

- с помощью функциональных клавиш F8, F9, F7.

Последние два способа особенно удобны в тех случаях, когда требуется часто переключать режимы черчения в соответствии с запросами команды в командной строке.

Пример.

Вычерчивание прямоугольника размером 50х100 мм (рис. 1) с помощью команды ОТРЕЗОК.

Установим шаг привязки и шаг сетки равными 50 (размеры прямоугольника кратны числу 50).

Выпадающее меню Сервис → Режимы рисования…

Команда: отрезок

Первая точка: 50,50

Следующая точка или [оТменить]: <Шаг вкл> <Орто вкл> <Сетка вкл>

Следующая точка или [оТменить]:

Следующая точка или [Замкнуть/оТменить]:

Следующая точка или [Замкнуть/оТменить]:

Следующая точка или [Замкнуть/оТменить]:

Ввод данных


Ввод координат точек методом «направление – расстояние»

Этот способ применяется, когда пользователю известно расстояние между двумя точками (длина отрезка). Способ позволяет сокращать количество данных, вводимых с помощью клавиатуры. При его применении необходимо предварительно настроить и включить Полярное отслеживание. При включении этого режима программа позволяет перемещать курсор вдоль линий трассировки, проводимых системой под фиксированными углами, которые кратны углу, заданному пользователем.

Включить Полярное отслеживание можно различными способами:

- с помощью диалогового окна режимов черчения (меню Сервис → Режимы рисования);

- с помощью кнопки строки состояния [image] (Полярное отслеживание);

- с помощью функциональной клавиши F10.

Если задана начальная точка, то для ввода значений координат следующей точки, отстоящей от предыдущей на заданное расстояние и в заданном направлении, необходимо:

- переместить графический курсор в нужном направлении;

- ввести значение длины отрезка;

- нажать Enter.

Пример.

Последовательность ввода значений координат точек при вычерчивании прямоугольника размером 50х100 мм (рис. 1) с помощью команды ОТРЕЗОК.

Команда: отрезок

Первая точка: 50,50

Следующая точка или [оТменить]: 50

Следующая точка или [оТменить]: 100

Следующая точка или [Замкнуть/оТменить]: 50

Следующая точка или [Замкнуть/оТменить]: 100

Следующая точка или [Замкнуть/оТменить]:.

Ввод данных


Ввод координат точек с помощью объектной привязки

Объектные привязки позволяют продолжить работу над чертежом, сообщая системе значения координат точек существующих на чертеже геометрических объектов, не вводя их в командной строке. Это характерные точки объектов, такие как, конец отрезка, середина отрезка, точка пересечения, центр окружности, точка касания и другие. С помощью объектных привязок можно также устанавливать геометрические зависимости – параллельность, перпендикулярность, касательность. Кроме того, можно вводить координаты точек, смещенных относительно указанных характерных точек.

Включение и выключение набора объектных привязок осуществляется следующими способами:

- с помощью диалогового окна режимов черчения (меню Сервис → Режимы рисования);

- с помощью кнопки строки состояния [image] (Объектная привязка);

- с помощью функциональной клавиши F3.

Выбранные в диалоговом окне Режимы рисования объектные привязки действуют в течение текущего сеанса работы с AutoCAD, пока пользователь их не выключит или не назначит новые. Такие объектные привязки называют постоянными.

В программе предусмотрена возможность временного отключения постоянных привязок, для чего достаточно щелкнуть на кнопке [image] (Объектная привязка) в строке состояния или нажать на клавиатуре клавишу F3.

В системе AutoCAD по умолчанию принято, что значения координат точек, введенных с клавиатуры, всегда имеют более высокий приоритет, чем координаты точек, полученных с помощью постоянных объектных привязок.

Для одноразового использования какого-либо инструмента из набора объектных привязок в процессе выполнения команды можно вызвать контекстное меню, удерживая клавишу SHIFT и нажимая правую клавишу мыши (графический курсор должен находиться в свободной зоне главного окна AutoCAD). Одноразовый режим позволяет выбрать нужный инструмент объектной привязки каждый раз, когда программа требует указать координаты очередной точки, и действует только для указанной точки.

Только в одноразовом режиме доступна объектная привязка Середина между точками.

Приоритет координат точек, полученных с помощью одноразовой объектной привязки выше приоритета, установленного для координат точек, определяемых с помощью постоянных привязок, однако и в этом случае наивысшим приоритетом обладают значения координат точек, введенные с клавиатуры.

Часто используемые одноразовые объектные привязки собраны на инструментальной панели Объектная привязка.

Маркер | Привязка | Назначение | Панель инструментов
 | КОНточка | служит для определения значений координат конечных точек объектов (отрезка или дуги) |
 | СЕРедина | служит для определения значений координат точек середины отрезка, дуги, сегмента полилинии или мультилинии |
 | ЦЕНтр | служит для определения значений координат точек центра окружности, дуги или эллипса |
 | КВАндрант | служит для определения значений координат квадрантных точек – точек пересечения координатных осей с окружностью, дугой или эллипсом |
 | ПЕРесечение | служит для определения значений координат точек пересечения двух линий, линии с дугой или окружностью, двух окружностей и/или дуг, сплайнов, эллипсов, границ области |
 | ПРОдолжение | служит для определения значений координат точки на предполагаемом продолжении линий и дуг |
 | НОРмаль | служит для определения значений координат точки на линии, окружности, эллипсе, сплайне или дуге, которая при соединении с последней точкой образует нормаль к выбранному объекту |
 | КАСательная | служит для определения значений координат точки на окружности, эллипсе или их дуге, которая при соединении с последней точкой образует касательную к выбранному объекту |
 | БЛИжайшая | служит для определения значений координат точки на линии, дуге, окружности или эллипсе, являющейся ближайшей к позиции перекрестия графического курсора |

Пример.

Вычерчивание отрезка, точка начала которого расположена посередине между центрами двух окружностей (R = 25 мм и R = 50 мм), а конечная точка – точка касания отрезка к окружности большего радиуса.

Построение окружностей.

Команда: КРУГ

Центр круга или [3Т/2Т/ККР (кас кас радиус)]: указать курсором положение центра левой окружности

Радиус круга или [Диаметр] <100.0000>: 25

Команда: КРУГ

Центр круга или [3Т/2Т/ККР (кас кас радиус)]: указать курсором положение центра правой окружности

Радиус круга или [Диаметр] <25.0000>: 50

Построение отрезка.

Команда: ОТРЕЗОК

Первая точка: _m2p – задание одноразовой привязки Середина между точками.

Первая точка: цен – задание одноразовой привязки Центр.

Вторая точка: цен – задание одноразовой привязки Центр.

Следующая точка или [оТменить]: кас – задание одноразовой привязки Касательная.

Следующая точка или [оТменить]:

Ввод данных


Упражнения Ввод координат точек

Предварительная подготовка.

1. Переустановить лимиты пространства модели.

Выпадающее меню Формат → Лимиты чертежа.

На первый запрос команды Левый нижний угол или [Вкл/Откл] <0.00,0.00>: нажать клавишу Enter.

На второй запрос команды Правый верхний угол <420.00,297.00>: нажать клавишу Enter.

2. Выполнить регенерацию пространства модели.

Выпадающее меню Вид → Зумирование → Границы

3. Включить отображение сетки на экране монитора – нажать в строке состояния кнопку [image] (кнопка должна быть утоплена).

4. Отключить динамический ввод – нажать в строке состояния кнопку [image] (кнопка должна быть отжата).

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Упр.1 Задание координат точек в абсолютной полярной системе координат

Упр.2 Задание координат точек в относительной полярной системе координат

Упр.3 Задание координат точек по сетке и шагу

Упр.4 Задание координат точек методом «направление – расстояние»

Упр.5 Задание координат точек с использованием режима объектной привязки


Упр.1 Задание координат точек в абсолютной полярной системе координат

1. Удалить все объекты в рабочей зоне главного окна AutoCAD.

2. Установить начало координат в точку, расположенную в центре экрана монитора (команда ПСК).

3. Вычертить контур, представленный на рисунке ниже, применяя команды ДУГА (кнопка [image] панели инструментов Рисование) и СПЛАЙН (кнопка [image] панели инструментов Рисование).

Координаты точек вводить с помощью клавиатуры, например, 40<32; 40.5< -90.

4. Восстановить мировую систему координат

Выпадающее меню Сервис → Новая ПСК → МСК

5. Сохранить чертеж (имя файла Cam).

Упражнения Ввод координат точек


Упр.2 Задание координат точек в относительной полярной системе координат

1. Удалить все объекты чертежа Cam.

2. Вычертить фигуры, представленные на рисунке ниже, применяя команду ОТРЕЗОК (кнопка [image] панели инструментов Рисование).

Координаты точек вводить с помощью клавиатуры, например, @60<45; @40.5< -90.

3. Сохранить чертеж (имя файла polygons).

Упражнения Ввод координат точек


Упр.3 Задание координат точек по сетке и шагу

1. Удалить все объекты чертежа polygons.

2. Настроить и включить сетку и шаговую привязку (нажать в строке состояния кнопки [image] и [image] )

3. Вычертить контур, представленный на рисунке ниже, применяя команду ПОЛИЛИНИЯ (кнопка [image] панели инструментов Рисование).

Толщина широких сегментов полилинии – 2 мм, толщина сегментов с переменной шириной линии изменяется от 2 мм до 0 мм, толщина тонких сегментов полилинии – 0 мм.

Упражнения Ввод координат точек


Упр.4 Задание координат точек методом «направление – расстояние»

1. Удалить все объекты предыдущего чертежа.

2. Вычертить контур, представленный на рисунке ниже, применяя команду ОТРЕЗОК (кнопка [image] панели инструментов Рисование).

3. Сохранить чертеж (имя файла stem).

4. Закрыть чертеж stem.

Выпадающее меню Окно → Закрыть

Упражнения Ввод координат точек


Упр.5 Задание координат точек с использованием режима объектной привязки

1. Открыть файл чертежа polygons.

Выпадающее меню Файл → Открыть

В диалоговом окне выбора файлов:

- выбрать файл polygons;

- нажать кнопку Открыть.

2. Вычертить фигуры, представленные на рисунке ниже, применяя команды ОТРЕЗОК (кнопка [image] панели инструментов Рисование) и КРУГ (кнопка [image] панели инструментов Рисование ).

3. Сохранить чертеж (имя файла polygons).

4. Закрыть чертеж polygons.

Упражнения Ввод координат точек


Завершение работы с AutoCAD.

Для выхода из AutoCAD используется кнопка Закрыть, которая располагается в правом верхнем углу главного окна в строке заголовка.

При завершении работы с программой системой, в случае несохраненных изменений чертежа, выдает запрос Сохранить изменения в Чертеж1.dwg?. Для сохранения чертежа следует выбрать Да, после чего открывается диалоговое окно Сохранение рисунка.

Модуль 1 Начало работы в AutoCAD (продолжение)


Сохранение файлов чертежей в библиотеке.

Перед вызовом сеанса MS-DOS убедитесь в том, что AutoCAD закрыт.

Необходимое условие, иначе набор файлов не будет отправлен в библиотеку и не будет в ней сохранен.

1. Вызовите сеанс MS-DOS (дважды щелкните на кнопке [image] на рабочем столе Windows).

2. Закройте окно User Menu (нажмите клавишу Esc) и убедитесь в том, что папка RK1 содержит файлы, под именем, начинающимся с двузначной цифры.

3. Восстановите окно User Menu (нажмите клавишу F2).

4. В окне User Menu щелкните мышью на строке Put Files.

5. Нажмите клавишу Enter. Если в процессе сохранения файлов Вами не было допущено ошибок, появляется сообщение системы «Файл(ы) успешно сохранены».

6. Завершите сеанс MS-DOS (нажмите клавишу F10, а затем в окне кнопку Yes).

Модуль 1 Начало работы в AutoCAD (продолжение)


Модуль 1 Начало работы в AutoCAD (продолжение)

Занятие 3

Цель занятия – создание рабочей среды.

Смотри далее:

Предварительная подготовка

Создание рабочей среды

Упражнения Создание изображений деталей

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Создание рабочей среды

Скорость и легкость, с которыми могут быть выполнены чертежи средствами системы AutoCAD, зависят от рабочей среды и степени ее соответствия требованиям Единой Системы Конструкторской Документации (ЕСКД). Особенно важны настройки рабочей среды при необходимости совместной работы над конструкторской документацией с предприятиями-смежниками.

Рассмотрим один из возможных вариантов действий пользователя при настройке параметров AutoCAD (мы предполагаем, что настройки системы уже выполнены и профиль Lab загружен).

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Настройка режима черчения

Формат представления линейных и угловых величин

Границы черчения

Отображение границ черчения

Отображение толщины линий.

Типы линий

Слои

Текстовые стили

Размерные стили

Сохранение подготовленной рабочей среды


Настройка режима черчения

Задание требуемых параметров осуществляется в диалоговом окне Режимы рисования.

Открыть диалоговое окно Режимы рисования – меню Сервис → Режимы рисования…

Закрыть диалоговое окно Режимы рисования после выполнения настроек – щелкнуть левой клавишей мыши на кнопке ОК.

Оперативное управление режимом черчения – включение или выключение режима, изменение параметров – осуществляется с помощью инструментов строки состояния приложения.

Создание рабочей среды

Смотри далее:

Задание параметров фоновой сетки

Задание постоянных режимов объектной привязки.


Задание параметров фоновой сетки

В диалоговом окне Режимы рисования.

На вкладке Шаг и сетка:

- установите флажок Сетка Вкл.

На панели Режим сетки:

- снять флажок Показать сетку за лимитами.

Настройка режима черчения


Задание постоянных режимов объектной привязки.

В диалоговом окне Режимы рисования.

На вкладке Объектная привязка.

- установите флажок Объектная привязка Вкл;

- установите флажок Объектное отслеживание Вкл.

На панели Режимы объектной привязки:

- установите флажок Конточка.

- установите флажок Центр.

- установите флажок Пересечение.

Настройка режима черчения


Формат представления линейных и угловых величин

Необходимо задать привычный для пользователя формат представления единиц измерения линейных величин (десятичный) с точностью до одной десятой (0,0) и формат представления единиц измерения угловых величин (десятичный) с точностью до единицы (0).

Создание рабочей среды

Смотри далее:

Задание формата отображения единиц чертежа.


Задание формата отображения единиц чертежа.

Меню Формат → Единицы…

В диалоговом окне Единицы чертежа:

- установите на панели Линейные формат – Десятичные и точность представления единиц измерения линейных величин – 0,0;

- установите на панели Угловые формат – Десятичные градусы и точность представления единиц измерения угловых величин – 0;

- нажмите в диалоговом окне Единицы чертежа кнопку ОК.

Формат представления линейных и угловых величин


Границы черчения

Напоминаем, что все построения на экране выполняются в масштабе 1:1. Для работ начального уровня в безразмерном пространстве программы AutoCAD предлагается выделить область черчения, соответствующую формату листа чертежа А3.

Создание рабочей среды

Смотри далее:

Задание границ чертежа.


Задание границ чертежа.

Меню Формат → Лимиты чертежа

Далее:

- на первый запрос команды Левый нижний угол или [Вкл / Откл] <0.00,0.00>: нажмите клавишу Enter.

- на второй запрос команды Правый верхний угол <420.00,297.00>: нажмите клавишу Enter.


Отображение границ черчения

По умолчанию виртуальное пространство, создаваемое программой для нового чертежа, неизмеримо больше, чем размер экрана. Поэтому, для приведения в соответствие области черчения (формат А3) с размерами экрана, нужно регенерировать виртуальное пространство.

Создание рабочей среды

Смотри далее:

Отображение границ чертежа на экране монитора.


Отображение границ чертежа на экране монитора.

Меню Вид → Зумирование → Границы

В результате правильно выполненных действий на экране монитора фоновая сетка отображается в пределах указанных границ формата А3.

Границы черчения


Отображение толщины линий.

В системе AutoCAD предусмотрена возможность отображения на экране монитора линий различной толщины. Включение или отключение отображения толщин линий на экране монитора осуществляется с помощью кнопки [image] в строке состояния главного окна AutoCAD , а настройка пропорций между отображением толщины линии на экране монитора и ее толщиной на листе бумаги осуществляется в диалоговом окне Параметры весов линий.

Создание рабочей среды

Смотри далее:

Задание отображения толщины линий на экране монитора.


Задание отображения толщины линий на экране монитора.

Меню Формат → Веса линий…

В диалоговом окне Параметры весов линий:

- установите флажок Отображать линии в соответствии с весами;

- установите на панели Масштаб экранного отображения движок в положение, показанное на рисунке.

- нажмите в диалоговом окне Параметры весов линий кнопку ОК.

Отображение толщины линий


Типы линий

Для повышения выразительности изображений на чертеже используют линии различных типов. Тип линии определяется заданной регулярной последовательностью чередования штрихов, точек и пробелов, например, тип линии – штрихпунктирная. Кроме прерывистых линий на чертеже применяют также сплошные непрерывные линии.

Начертание и назначение линий на чертежах всех отраслей промышленности и строительства устанавливается стандартом ГОСТ 2.303-68 Линии.

По умолчанию при открытии нового чертежа программа AutoCAD загружает три типа линии Continuous, ПоСлою, ПоБлоку, загрузка линий других типов осуществляется с помощью диалогового окна Диспетчер типов линий.

Создание рабочей среды

Смотри далее:

Загрузка типов линий.


Загрузка типов линий.

Меню Формат → Типы линий…

В диалоговом окне Диспетчер типов линий:

- нажмите кнопку Загрузить;

- выберите в списке Доступные типы линий линии Осевая и Штриховая.

- нажмите в диалоговом окне Загрузка типов линий кнопку ОК;

- нажмите в диалоговом окне Диспетчер типов линий кнопку ОК

Типы линий


Слои

Для структурирования графической информации в системе AutoCAD применяется полезный и удобный инструмент, основанный на технике слоев. Слои – это мощное средство для логической группировки данных, подобное стопке наложенных друг на друга прозрачных калек с элементами чертежа. Таким образом, чертеж представляется в виде неограниченного множества слоев, на каждом из которых может быть размещена различная информация. Каждый из слоев может отображаться на экране монитора отдельно или в комбинации с другими слоями, он может быть включен, выключен или заблокирован для редактирования.

Программа AutoCAD присваивает каждому вновь созданному слою условное имя, которое может быть заменено пользователем на значащее имя, например, соответствующее содержанию слоя. Имя слоя может содержать до 256 символов. Слои характеризуются различными цветом, типом и толщиной линий, устанавливаемыми для всех объектов, принадлежащих слою.

Рабочая среда, загружаемая по умолчанию, выполнена с единственным слоем 0 (название слоя), который является родительским для всех создаваемых пользователем слоев.

Для слоя 0 установлено: цвет линий – белый (номер цвета 7); тип линии – CONTINUOUS (сплошная); толщина линии – По умолчанию; включены все параметры управления текущим состоянием слоя и разрешен его вывод на графопостроитель.

Создадим набор слоев с определенными свойствами, соответствующими требованиям ЕСКД (команда Слой).

Например, для создаваемой рабочей среды можно назначить следующие имена слоев и связанных с ними параметров.

Имя слоя | Состояние | Цвет | Тип линий | Вес линий | Печать
Вспомогательные | вкл | 21 | Continuous | 0.25 | Нет
Осевые | вкл | 1 (Красный) | Осевая | 0.25 | Да
Контурные | вкл | 5 (Синий) | Continuous | 0.7 | Да
Размеры | вкл | 76 | Continuous | 0.25 | Да
Тексты | вкл | 14 | Continuous | 0,35 | Да
Тонкие | вкл | 152 | Continuous | 0,25 | Да
Формат | вкл | 7 (Черный) | Continuous | 0.25 | Да
Штриховка | вкл | 6 (Фиолетовый) | Continuous | 0.25 | Да
Штриховые | вкл | 161 | Штриховая | 0.25 | Да

Создание рабочей среды

Смотри далее:

Создание набора слоев.


Создание набора слоев.

Меню Формат → Слой…

Создание слоя Вспомогательные.

В окне диспетчера свойств слоев:

- нажмите кнопку Создать слой;

- введите имя нового слоя Вспомогательные и нажмите клавишу Enter;

- щелкните на значке, отображающем цвет слоя, в графе Цвет:

· в диалоговом окне выбора цвета на вкладке Номер цвета в поле ввода Цвет введите индекс цвета – 21 (оранжевый);

· нажмите в диалоговом окне выбора цвета кнопку ОК.

- щелкните на значке, отображающем толщину линий в слое, в графе Вес линий:

· в диалоговом окне Вес линий выберите толщину линий – 0,25 мм

· нажмите в диалоговом окне Вес линий кнопку ОК.

- щелкните на значке, отображающем принтер, в графе Печать: (на значке появится запрещающий знак).

Создание слоя Осевые.

В окне диспетчера свойств слоев:

- выделите строку слоя с именем 0;

- нажмите кнопку Создать слой;

- введите имя нового слоя Осевые и нажмите клавишу Enter;

- щелкните на значке, отображающем цвет слоя, в графе Цвет:

· в диалоговом окне Выбор цвета на вкладке Номер цвета введите индекс цвета – 1 (красный);

· нажмите в диалоговом окне Выбор цвета кнопку ОК.

- щелкните на значке, отображающем тип линий в слое, в графе Тип линий:

· в диалоговом окне Выбор типа линий выберите тип линий – Осевая;

· нажмите в диалоговом окне Выбор типа линий кнопку ОК.

- щелкните на значке, отображающем толщину линий в слое, в графе Вес линий:

· в диалоговом окне Вес линий выберите толщину линий – 0,25 мм

· нажмите в диалоговом окне Вес линий кнопку ОК.

Создание слоя Контурные.

В окне диспетчера свойств слоев:

- выделите строку слоя с именем 0;

- нажмите кнопку Создать слой;

- введите имя нового слоя Контурные и нажмите клавишу Enter;

- щелкните на значке, отображающем цвет слоя, в графе Цвет:

· в диалоговом окне Выбор цвета на вкладке Номер цвета введите индекс цвета – 5 (синий);

· нажмите в диалоговом окне Выбор цвета кнопку ОК.

- щелкните на значке, отображающем толщину линий в слое, в графе Вес линий:

· в диалоговом окне Вес линий выберите толщину линий – 0,7 мм

· нажмите в диалоговом окне Вес линий кнопку ОК.

Создание слоя Размеры.

В окне диспетчера свойств слоев:

- выделите строку слоя с именем 0;

- нажмите кнопку Создать слой;

- введите имя нового слоя Размеры и нажмите клавишу Enter;

- щелкните на значке, отображающем цвет слоя, в графе Цвет:

· в диалоговом окне Выбор цвета на вкладке Номер цвета введите индекс цвета – 76 (темнозеленый);

· нажмите в диалоговом окне Выбор цвета кнопку ОК.

- щелкните на значке, отображающем толщину линий в слое, в графе Вес линий:

· в диалоговом окне Вес линий выберите толщину линий – 0,25 мм

· нажмите в диалоговом окне Вес линий кнопку ОК.

Повторите указанные действия для создания слоев Тексты, Тонкие, Формат, Штриховка и Штриховые.

Установите слой Контурные текущим (выделите имя слоя и нажмите кнопку [image] Установить).

Закройте окно диспетчера свойств слоев.

Слои


Текстовые стили

Текстовый стиль – это именованная совокупность значений параметров, которые определяют общие стилевые особенности и отличительные детали рисунка символов. Для работы с текстовыми стилями используется диалоговое окно Текстовые стили.

Создание рабочей среды

Смотри далее:

Создание текстового стиля.


Создание текстового стиля.

Меню Формат → Тестовый стиль…

В диалоговом окне Текстовые стили:

- нажмите кнопку Новый;

В диалоговом окне Новый текстовый стиль:

- введите имя нового текстового стиля – USDD;

- нажмите в диалоговом окне Новый текстовый стиль кнопку ОК.

Далее

- выберите на панели Шрифт из списка Имя шрифта шрифт – ISOCPEUR (шрифт, поставляемый вместе с AutoCAD, практически полностью соответствует требованиям стандарта ГОСТ 2.304-81 Шрифты);

- задайте на панели Размер высоту нового шрифта – 0,0;

- задайте на панели Эффекты степень растяжения символов шрифта – 1.0;

- задайте на панели Эффекты угол наклона символов шрифта – 0;

- нажмите в диалоговом окне Текстовые стили кнопку Применить;

- установите текущим новый стиль USDD, нажав кнопку Сделать текущим;

- нажмите в диалоговом окне Текстовые стили кнопку Закрыть.

Убедитесь в том, что на панели инструментов Стили текущим текстовым стилем является стиль USDD.

Текстовые стили


Размерные стили

Как известно, основанием для определения величины изображенного на чертеже изделия являются размеры.

Размер – совокупность размерной линии со стрелками, выносных линий, размерного числа, знаков и текстовых надписей.

В программе AutoCAD эта совокупность представлена как размерный блок (единый объект) и зависит от текущей комбинации системных переменных и их значений. По умолчанию включен ассоциативный режим нанесения размеров, при котором элементы размера связаны с представляемой геометрией. В этом случае размеры автоматически изменяются при редактировании объекта.

Размерный стиль – это именованная совокупность значений всех размерных переменных, которая определяет внешний вид размера. Размерные стили можно создавать, модифицировать, удалять, переименовывать или переносить на другой чертеж. Каждый размерный стиль может содержать семейство дочерних размерных стилей, которые позволяют создавать вариации начертания размера для различных типов размеров при сохранении общих черт с породившим их родительским стилем. В системе AutoCAD определены следующие типы размеров, из которых можно формировать дочерний стиль.

Угловые размеры.

Диаметры.

Выноски и допуски.

Линейные размеры.

Ординатные размеры.

Радиусы.

Последовательность действий при создании семейства стилей:

- создайте родительский размерный стиль из стиля, предлагаемого системой по умолчанию;

- создайте дочерний стиль в родительском стиле, выбрав тип размера из предлагаемого списка;

- модифицируйте свойства дочернего стиля в диалоговом окне Диспетчер размерных стилей;

- сохраните дочерний стиль.

Дочерний стиль является подмножеством родительского стиля, которое используется применительно к определенным типам размеров, при этом родительский стиль должен быть текущим.

Программа AutoCAD управляет размерными стилями с помощью диалогового окна Диспетчер размерных стилей.

Создание рабочей среды

Смотри далее:

Создание размерного стиля.

Создание дочерних стилей.


Создание размерного стиля.

Меню Формат → Размерные стили

В диалоговом окне Диспетчер размерных стилей:

- нажмите кнопку Новый;

В диалоговом окне Создание нового размерного стиля:

- введите имя нового размерного стиля – USDD;

- нажмите в диалоговом окне Создание нового размерного стиля кнопку Далее.

В диалоговом окне Новый размерный стиль: USDD

На вкладке Линии.

- на панели Размерные линии установите расстояние между размерными линиями в базовых размерах Шаг в базовых размерах – 10.

- на панели Выносные линии установите удлинение выносных линий за размерные линии Удлинение за размерные – 3.

- на панели Выносные линии установите отступ начала выносных линий от объекта Отступ от объекта – 0.

На вкладке Символы и стрелки.

- на панели Стрелки установите начало линии выноски Выноска – Нет

- на панели Стрелки установите Размер стрелки – 4

- на панели Метки центра выберите режим Нет

- на панели Ломаная размера радиуса установите угол излома размерной линии радиуса Угол излома – 90.

На вкладке Т е к с т.

- на панели Свойства текста выберите Текстовый стиль – USDD.

- на панели Свойства текста установите Высота текста – 3.5.

- на панели Выравнивание текста установите Отступ от размерной линии – 1.5.

На вкладке Основные единицы.

- на панели Линейные размеры установите в размерном числе число знаков после запятой Точность – 0,0.

Нажмите кнопку ОК в диалоговом окне Новый размерный стиль: USDD.

Размерные стили


Создание дочерних стилей.

Проверить, является ли размерный стиль USDD текущим размерным стилем.

Создание дочернего стиля Радиусы.

В диалоговом окне Диспетчер размерных стилей:

- нажмите кнопку Новый;

В диалоговом окне Создание нового размерного стиля:

- выберите в списке Размеры имя дочернего размерного стиля – Радиусы;

- нажмите в диалоговом окне Создание нового размерного стиля кнопку Далее.

В диалоговом окне Новый размерный стиль: USDD: Радиус

На вкладке Т е к с т.

- на панели Ориентация текста выберите режим Согласно ISO.

На вкладке Размещение.

- на панели Опции размещения выберите режим Т е к с т.

Нажмите в диалоговом окне Новый размерный стиль: USDD: Радиус кнопку ОК.

Создание дочернего стиля Диаметры.

Установить текущим размерный стиль USDD.

В диалоговом окне Диспетчер размерных стилей:

- нажмите кнопку Новый;

В диалоговом окне Создание нового размерного стиля:

- выберите в списке Размеры имя дочернего размерного стиля – Диаметры;

- нажмите в диалоговом окне Создание нового размерного стиля кнопку Далее.

В диалоговом окне Новый размерный стиль: USDD: Диаметр

На вкладке Т е к с т.

- на панели Ориентация текста выберите режим Согласно ISO.

На вкладке Размещение.

- на панели Опции размещения выберите режим Т е к с т.

Нажмите в диалоговом окне Новый размерный стиль: USDD: Диаметр кнопку ОК.

Создание дочернего стиля Угловые размеры.

Установить текущим размерный стиль USDD.

В диалоговом окне Диспетчер размерных стилей:

- нажмите кнопку Новый;

В диалоговом окне Создание нового размерного стиля:

- выберите в списке Размеры имя дочернего размерного стиля – Угловые размеры;

- нажмите в диалоговом окне Создание нового размерного стиля кнопку Далее.

В диалоговом окне Новый размерный стиль: USDD: Угловой

На вкладке Т е к с т.

- на панели Выравнивание текста выберите для размещения текста По вертикали режим JIS.

На вкладке Размещение.

- на панели Выравнивание текста выберите режим Строить выноску.

Нажмите в диалоговом окне Новый размерный стиль: USDD: Угловой кнопку ОК.

Установить текущим размерный стиль USDD.

Нажмите в диалоговом окне Диспетчер размерных стилей кнопку Закрыть.

Убедитесь в том, что на панели инструментов Стили текущим размерным стилем является стиль USDD.

Размерные стили


Сохранение подготовленной рабочей среды

Сохранение чертежа во временном архиве рабочего компьютера (папка RK1 диска С:).

Меню Файл → Сохранить как

В диалоговом окне Сохранение чертежа:

- выберите в списке Тип Файла строку Шаблоны чертежа AutoCAD (*.dwt);

- введите в списке Имя файла название файла шаблона, например, – Work. dwt;

- откройте папку C:\rk1;

- нажмите кнопку Сохранить.

В диалоговом окне Параметры шаблона:

- нажмите кнопку ОК.

Закройте файл шаблона чертежа.

Меню Окно → Закрыть

Создание рабочей среды


Упражнения Создание изображений деталей

Упражнения предназначены для закрепления навыков работы с файлами, использования рабочей среды и применения соответствующих команд при создании изображений деталей.

Создание нового чертежа, рабочая среда которого основана на шаблоне Work.dwt.

Меню Файл → Создать

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\rk1.

2. Выберите файл шаблона Work.dwt.

3. Нажмите кнопку Открыть.

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Упр.1 Создание одного изображения

Упр.2 Построение видов детали.

Упр.3 Построение видов детали, выполнение разреза.


Упр.1 Создание одного изображения

ПЛУНЖЕР

Используемые команды: ОТРЕЗОК, ЗЕРКАЛО, СОЕДИНИТЬ, ОКНОСВ, КРУГ, УВЕЛИЧИТЬ

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Режим ОРТО, Объектная привязка, Объектное отслеживание, Отображение линий в соответствии с весами.

1. Откройте файл Plunger

- откройте окно выбора файла чертежа: меню Файл → Открыть.

- откройте папку C:\rk1.

- выберите файл чертежа Plunger.dwg.

- нажмите кнопку Открыть.

2. Скопируйте объекты чертежа Plunger.dwg в буфер обмена Windows

- выберите все объекты чертежа.

- меню Правка → Копировать.

3. Вставьте объекты чертежа Plunger.dwg из буфера обмена в подготовленную рабочую среду.

- откройте окно предыдущего чертежа: меню Окно → Чертеж.dwg.

- меню Правка → Вставить.

- на запрос команды Точка вставки укажите точку в центре рабочей зоны.

4. Закройте окно чертежа Plunger.dwg.

- откройте окно чертежа: меню Окно → Plunger.dwg.

- закройте окно чертежа Plunger.dwg: меню Окно → Закрыть.

Этапы выполнения

Этап 1 Измените свойства отрезков – перенесите их в слои для осевых и контурных линий

Команда: окносв

Панель инструментов: Стандартная → [image] .

Меню: Редактировать → Свойства

Этап 2 Постройте главное изображение плунжера.

1. Постройте контуры нижней части детали.

Команда: зеркало

Панель инструментов: Редактировать → [image] .

Меню: Редактировать → Зеркало

2. Удлините осевую линию

Команда: увеличить

Меню: Редактировать → Увеличить или «Ручки »

3. Постройте границу между двумя цилиндрами

Команда: отрезок

Панель инструментов: Рисование →

Меню: Рисование → Отрезок

или

Команда: соединить

Панель инструментов: Редактировать → [image] или «Ручки»

Меню: Редактировать → Соединить или «Ручки»

Этап 3 Постройте вид слева – окружность, размер которой определяется по виду спереди.

1. Перейдите к слою Осевые.

Начертите центровые линии для вида слева.

2. Перейдите к слою Контурные.

Запустите команду Круг.

На первый запрос команды (центр круга) – укажите точку пересечения центровых линий.

На запрос о величине радиуса активизируйте разовую объектную привязку Касательная (одновременно нажмите клавишу Shift и правую кнопку мыши и из контекстного меню выберите Касательная) и щелкните левой клавишей мыши на соответствующей образующей цилиндра на виде спереди.

5. Сохраните чертеж – имя файла Plunger.

Новый файл должен заменить ранее созданный под этим же именем файл, поэтому на запрос системы в окне Сохранение чертежа «…файл уже существует, Заменить его?» нужно ответить Да.

6. Закройте окно чертежа Plunger.dwg: меню Окно → Закрыть

Упражнения Создание изображений деталей


Упр.2 Построение видов детали.

КЛАПАН

Используемые команды: ОТРЕЗОК, ЗЕРКАЛО, СОЕДИНИТЬ, ОКНОСВ, КРУГ, УВЕЛИЧИТЬ

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Режим ОРТО, Объектная привязка, Объектное отслеживание, Отображение линий в соответствии с весами.

1. Создайте новый чертеж, основанный на шаблоне Work.dwt.

2. Откройте файл Valve.dwg.

3. Скопируйте объекты чертежа Valve.dwg во вновь созданный чертеж.

4. Постройте полное изображение вида спереди детали КЛАПАН.

5. Постройте вид слева – концентрические окружности, размеры которых определяются по виду спереди.

Окружность как проекция цилиндра

Запустить команду Круг.

На первый запрос команды указать точку центра окружности.

На запрос о величине радиуса активизировать разовую объектную привязку Касательная (одновременно нажать клавишу Shift и правую кнопку мыши и из контекстного меню выбрать Касательная) и щелкнуть левой клавишей мыши на соответствующей образующей цилиндра на виде спереди.

Окружность как проекция окружности

Запустить команду Круг.

На первый запрос команды указать точку центра окружности.

На запрос о величине радиуса использовать процедуру Автоотслеживание – «познакомить» (не нажимая клавиш мыши) систему с конечной точкой отрезка, соответствующего диаметру окружности на виде спереди, затем переместить курсор, имитируя линию связи, и на виде слева указать на точку (с помощью трассировки), соответствующую положению её профильной проекции.

6. Сохраните чертеж (имя файла Valve).

7. Закройте окно чертежа Valve.dwg: меню Окно → Закрыть

Упражнения Создание изображений деталей


Упр.3 Построение видов детали, выполнение разреза.

ШТОК

Используемые команды: ОТРЕЗОК, ЗЕРКАЛО, СОЕДИНИТЬ, ОКНОСВ, КРУГ, КШТРИХ, УВЕЛИЧИТЬ

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Режим ОРТО, Объектная привязка, Объектное отслеживание, Отображение линий в соответствии с весами.

1. Создайте новый чертеж, основанный на шаблоне Work.dwt.

2. Откройте файл stem.dwg.

3. Скопируйте объекты чертежа stem.dwg во вновь созданный чертеж.

4. Постройте полное изображение вида спереди детали ШТОК.

Этапы выполнения

Этап 1 Построение нижней части изображения

1. Изменить свойства отрезков – перенесите их в слои для осевых и контурных линий:

2. Постройте контуры нижней части детали.

3. Удлинить осевую линию.

Этап 2 Выполнение местного разреза и окончательное оформление вида спереди

1. Включить постоянную объектную привязку Ближайшая.

2. Начертить границу вида и местного разреза – сплошную волнистую линию (предварительно перейдите к слою Штриховка).

Команда: сплайн

Панель инструментов: Рисование →

Меню: Рисование → Сплайн

3. Заштриховать фигуру сечения (образец ANSI31).

Команда: кштрих

Панель инструментов: Рисование →

Меню: Рисование → Штриховка

4. Выключить постоянную объектную привязку Ближайшая

5. Начертить границы цилиндрических поверхностей

5. Сохраните чертеж (имя файла  stem).

6. Закройте окно чертежа  stem.dwg: меню Окно → Закрыть

Упражнения Создание изображений деталей


Завершение работы с AutoCAD.

Для выхода из AutoCAD используйте кнопку Закрыть, которая располагается в правом верхнем углу главного окна в строке заголовка.

Модуль 1 Начало работы в AutoCAD (продолжение)


Модуль 1 Начало работы в AutoCAD (продолжение)

Занятие 4

Цель занятия – создание форматов листов чертежей, знакомство с командами для оформления чертежей.

Смотри далее:

Предварительная подготовка

Создание шаблонов форматов листов чертежей

Упражнения Создание изображений деталей

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Предварительная подготовка

В начале занятия необходимо выполнить стандартные действия:

· очистить папку RK1 от файлов, оставленных предыдущим пользователем;

· зарегистрироваться в системе;

· скопировать комплект файлов, созданных на предыдущих занятиях, из библиотеки на жесткий диск компьютера;

· загрузить AutoCAD, установив текущим профиль LAB.

Модуль 1 Начало работы в AutoCAD (продолжение)


Создание шаблонов форматов листов чертежей

Для работы в AutoCAD необходимо иметь набор форматов листов чертежей согласно ГОСТ 2.301-68 Форматы. Стандарт устанавливает форматы листов чертежей и других документов, выполненных в электронной и (или) бумажной форме, предусмотренных стандартами на конструкторскую документацию всех отраслей промышленности и строительства.

При выводе документа в электронной форме на бумажный носитель внешнюю рамку формата допускается не выполнять.

Рассмотрим один из возможных вариантов действий пользователя при создании форматов листов чертежей (мы предполагаем, что настройка рабочей среды уже выполнена и профиль Lab загружен).

1. Закрыть окно чертежа Чертеж1.dwg

2. Открыть новый чертеж, используя рабочую среду Work.dwt

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Создание шаблона формата А3.

Создание шаблона формата А4.

Создание шаблона формата А2.


Создание шаблона формата А3.

1. Перейти к слою Формат

2. Вычертить внешнюю рамку формата A3

Команда: Прямоугольник (ПР)

Инструментальная панель: Рисование →

Меню Рисование → Прямоугольник.

3. Установить текущую толщину линии 0.7 мм

Панель инструментов Свойства → Веса линий → 0.7.

4. Вычертить внутреннюю рамку формата A3

Команда: Прямоугольник (ПР)

Инструментальная панель: Рисование → [image].

Меню Рисование → Прямоугольник.

5. Вычертить в правом нижнем углу формата сплошные толстые линии основной надписи

Команда: Отрезок (ОТ)

Инструментальная панель: Рисование → [image].

Меню Рисование → Отрезок.

Команда: Подобие (ПОД)

Инструментальная панель: Редактировать →

Меню Редактировать → Подобие.

Команда: Обрезать (ОБР)

Инструментальная панель: Редактировать →

Меню Редактировать → Обрезать..

6. Установить текущую толщину линии Послою

Панель инструментов Свойства → Веса линий → Послою.

7. Вычертить сплошные тонкие линии основной надписи формата A3

Команда: Отрезок (ОТ)

Инструментальная панель: Рисование → [image].

Меню Рисование → Отрезок.

Команда: Подобие (ПОД)

Инструментальная панель: Редактировать →

Меню Редактировать → Подобие.

Команда: Обрезать (ОБР)

Инструментальная панель: Редактировать →

Меню Редактировать → Обрезать..

8. Изменить настройки текущего режима черчения

В диалоговом окне Режимы рисования на вкладке Шаг и Сетка:

на панели Шаг привязки установить

- шаг привязки по X – 1 мм;

- шаг привязки по Y – 1 мм;

на панели Шаг сетки установить

- шаг сетки по X – 1 мм;

- шаг сетки по Y – 1 мм;

В диалоговом окне Режимы рисования нажать кнопку ОК.

9. Зумировать рамкой часть граф основной надписи (инструментальная панель Стандартная → [image] Зумирование рамкой).

10. Заполнить названия граф основной надписи чертежа (высота букв Н = 2.5 мм)

Команда: Текст (ДТ)

Меню Рисование → Текст → Однострочный.

11. Установить на экране прежний масштаб (инструментальная панель Стандартная → [image] Зумировать предыдущий)

12. Установить настройки режима черчения:

- шаг привязки по X – 5 мм;

- шаг привязки по Y – 5 мм;

- шаг сетки по X – 10 мм;

- шаг сетки по Y – 10 мм.

13. Сохранить формат листа чертежа в качестве шаблона в папке С:\RK1 под именем A3H.dwt

14. Закрыть окно чертежа A3H.dwt

Создание шаблонов форматов листов чертежей


Создание шаблона формата А4.

1. Открыть новый чертеж, используя рабочую среду A3H.dwt

2. Модифицировать формат А3, преобразовав его в формат А4

3. Изменить размеры рамок

Команда: Растянуть (РАС)

Инструментальная панель: Редактировать →

Меню Редактировать → Растянуть..

4. Задать границы чертежа 210х297

5. Сохранить формат листа чертежа в качестве шаблона в папке С:\RK1 под именем A4.dwt

6. Закрыть окно чертежа A4.dwt

Создание шаблонов форматов листов чертежей


Создание шаблона формата А2.

1. Открыть новый чертеж, используя рабочую среду A3H.dwt

2. Модифицировать формат А3, преобразовав его в формат А2

3. Изменить размеры рамок

Команда: Растянуть (РАС)

Инструментальная панель: Редактировать →

Меню Редактировать → Растянуть..

4. Задать границы чертежа 594х420

5. Сохранить формат листа чертежа в качестве шаблона в папке С:\RK1 под именем A2H.dwt

6. Закрыть окно чертежа A2H.dwt

Создание шаблонов форматов листов чертежей


Упражнения Создание изображений деталей

Упражнения предназначены для закрепления навыков работы с файлами, использования рабочей среды, применения команд и процедур при создании изображений деталей и оформлении чертежа..

Модуль 1 Начало работы в AutoCAD (продолжение)

Смотри далее:

Упр.1 Нанесение линейных размеров


Упр.1 Нанесение линейных размеров

1. Создайте новый чертеж, основанный на шаблоне A4.dwt.

2. Откройте файл Plunger.dwg.

3. Скопируйте объекты чертежа Plunger в буфер обмена Windows:

- нажать правую клавишу мыши и из контекстного меню выбрать Копировать;

- выбрать изображение детали,

- завершение выбора - нажать клавишу Enter.

4. Откройте окно нового чертежа.

5. Вставьте изображение детали из буфера обмена Windows:

- нажать правую клавишу мыши и в контекстном меню выбрать Вставить;

- разместить «плавающее» изображение детали в пределах поля чертежа;

- нажать клавишу Enter или левую клавишу мыши.

Нанесение размеров

Используемые команды: РЗМЛИНЕЙНЫЙ, РЗМПАРАЛ

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Режим ОРТО, Объектная привязка, Объектное отслеживание, Отображение линий в соответствии с весами.

Команда: рзмлинейный

Панель инструментов: Размер → [image] .

Меню: Размеры → Линейный

Команда применяется для создания линейного размера с горизонтальной, вертикальной или повернутой на определенный угол размерной линией.

Работа с командой

1. Укажите точку начала первой выносной линии или нажмите клавишу Enter, а затем укажите объект, для нанесения размера, при этом программа автоматически определит начальные точки первой и второй выносной линии.

2. Укажите точку начала второй выносной линии.

3. Укажите точку, определяющую положение размерной линии. Перед указанием расположения размерной линии можно отредактировать размер, введя в командной строке параметр Т.

Для добавления к линейному размеру знака диаметра следует перед угловыми скобками ввести – %%c (символы вводят в английской раскладке клавиатуры).

Для добавления к линейному размеру знака плюс-минус – %%p.

Для добавления к линейному размеру знака градус – %%d.

Для добавления к размеру дополнительного текста до или после размерного числа следует ввести его до или после угловых скобок соответственно, например, 4 отв.<>.

Команда: рзмпарал

Панель инструментов: Размер → [image] .

Меню: Размеры → Параллельный

Команда применяется для создания параллельных линейных размеров.

Работа с командой аналогична работе с командой РЗМЛИНЕЙНЫЙ.

ПЛУНЖЕР

Завершение работы с чертежом

1. Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Плунжер.

Масштаб – 1:1.

2. Сохраните чертеж (имя файла Plunger).

3. Закройте окно чертежа Plunger.dwg: меню Окно → Закрыть

Повторить указанные выше действия для нанесения размеров на детали КЛАПАН (сохранить чертеж под прежним именем Valve).

КЛАПАН

Повторить указанные выше действия для нанесения размеров на детали ШТОК (сохранить чертеж под прежним именем stem).

Упражнения Создание изображений деталей


Сохранение файлов чертежей в библиотеке.

Для сохранения файлов чертежей в библиотеке необходимо повторить стандартные действия с системой, подробно описанные на предыдущих занятиях.

Перед вызовом сеанса MS-DOS убедитесь в том, что AutoCAD закрыт.

Необходимое условие, иначе набор файлов не будет отправлен в библиотеку и не будет в ней сохранен.

Модуль 1 Начало работы в AutoCAD (продолжение)


Модуль 2 Создание изображений деталей

Занятие 5

Цель занятия – построение очертаний деталей, знакомство с командами для выполнения сопряжений.

Смотри далее:

Предварительная подготовка

Создание одного изображения детали

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Предварительная подготовка

В начале занятия необходимо выполнить стандартные действия:

· очистить папку RK1 от файлов, оставленных предыдущим пользователем;

· зарегистрироваться в системе;

· скопировать комплект файлов, созданных на предыдущих занятиях, из библиотеки на жесткий диск компьютера;

· загрузить AutoCAD, установив текущим профиль LAB.

Модуль 2 Создание изображений деталей


Создание одного изображения детали

Создайте новый чертеж, основанный на шаблоне A4.dwt (меню Файл → Создать).

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\ RK1.

2. Выберите файл шаблона A4.dwt.

3. Нажмите кнопку Открыть.

Модуль 2 Создание изображений деталей

Смотри далее:

Построение изображения детали «Коромысло».

Построение изображения детали «Рукоятка».

Построение изображения детали «Ваза».


Построение изображения детали «Коромысло».

КОРОМЫСЛО

Используемые команды: ОТРЕЗОК, ПРЯМОУГОЛЬНИК, КРУГ, ОБРЕЗАТЬ

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Режим ОРТО, Объектная привязка (Конточка, Пересечение), Объектное отслеживание, Отображение линий в соответствии с весами.

Этап 1. Вычерчивание центральных концентрических окружностей

1. Перейти к слою Осевые.

Начертить центровые линии (команда Отрезок).

2. Перейти к слою Контурные.

Запустить команду Круг.

На первый запрос команды (точка центра) – указать точку пересечения центровых линий.

На запрос о величине радиуса ввести – 17.5 мм.

3. Повторить команду Круг.

На первый запрос команды (точка центра) – активизировать разовую объектную привязку Центр (одновременно нажать клавишу Shift и правую клавишу мыши и из контекстного меню выбрать Центр) и щелкнуть на уже построенной окружности.

На запрос о величине радиуса ввести – 35 мм.

Этап 2. Вычерчивание боковых концентрических окружностей и отрезка, касательного к двум окружностям

1. Повторить команду Круг.

На первый запрос команды (точка центра) – активизировать разовую объектную привязку Смещение (одновременно нажать клавишу Shift и правую клавишу мыши и из контекстного меню выбрать Смещение).

Далее, на запрос программы Опорная точка – указать точку пересечения центровых линий. На следующий запрос программы Относительное смещение – ввести @-60,0 и нажать Enter.

На запрос о величине радиуса ввести – 9 мм.

2. Повторить команду Круг.

На первый запрос команды (точка центра) – активизировать разовую объектную привязку Центр и щелкнуть на уже построенной окружности.

На запрос о величине радиуса ввести – 15 мм.

3. Повторить команду Круг.

На первый запрос команды (точка центра) – активизировать разовую объектную привязку Смещение.

Далее, на запрос программы Опорная точка – указать точку пересечения центровых линий. На следующий запрос программы Относительное смещение – ввести @50,-50 и нажать Enter.

На запрос о величине радиуса ввести – 9 мм.

4. Повторить команду Круг для создания окружности d = 36 мм.

5. Начертить отрезок, касательный к двум окружностям (команда Отрезок).

6. Перейти к слою Осевые.

Начертить центровые линии (команда Отрезок).

Этап 3. Вычерчивание касательных окружностей и прямоугольника, середина основания которого располагается в точке пересечения центровых линий окружности диаметром 70 мм

1. Перейти к слою Контурные.

2. Начертить 3 окружности (команда Круг с параметром – ККР кас кас радиус).

3. Начертить прямоугольник (команда Прямоугольник)

На первый запрос команды (первый угол) – активизировать разовую объектную привязку Смещение, указав в качестве опорной точки центр окружности ∅70.

Этап 4. Обрезка «лишнего»

1. Удалить «лишние» части окружностей и отрезков прямых (команда Обрезать).

Нанесение размеров

Используемые команды: РЗМЛИНЕЙНЫЙ, РЗМДИАМЕТР, РЗМРАДИУС

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Объектная привязка (Конточка, Пересечение), Объектное отслеживание, Отображение линий в соответствии с весами.

Команда: рзмдиаметр

Панель инструментов: Размер → [image] .

Меню: Размеры → Диаметр

Команда применяется для нанесения диаметра окружности или дуги окружности.

Работа с командой

1. Выберите дугу окружности или окружность для нанесения размеров.

2. Укажите точку, определяющую положение размерной линии. Перед указанием расположения размерной линии можно отредактировать размер, введя в командной строке параметр Т.

К размерному числу автоматически добавляется знак диаметра.

Для добавления к размеру дополнительного текста до или после размерного числа следует ввести символы этого текста до или после угловых скобок соответственно, например, 4 отв.<>.

Команда: рзмрадиус

Панель инструментов: Размер → [image] .

Меню: Размеры → Радиус

Команда применяется для нанесения размера радиуса окружности или дуги окружности.

Работа с командой аналогична работе с командой РЗМДИАМЕТР.

Завершение работы с чертежом

1. Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Коромысло.

Масштаб – 1:1.

2. Сохраните чертеж (имя файла arm).

3. Закройте окно чертежа arm.dwg: меню Окно → Закрыть

Создание одного изображения детали


Построение изображения детали «Рукоятка».

Создайте новый чертеж, основанный на шаблоне A4.dwt (меню Файл → Создать).

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\ RK1.

2. Выберите файл шаблона A4.dwt.

3. Нажмите кнопку Открыть.

Построить полное изображение вид спереди детали РУКОЯТКА, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

1. Перейти к слою Осевые.

2. Включить режимы рисования Сетка и Шаг.

3. Начертить оси (команда Отрезок).

4. Отключить режим рисования Шаг.

5. Перейти к слою Контурные.

6. Начертить отрезки прямых (команда Отрезок).

Этап 2

1. Начертить две окружности (команда Круг).

Этап 3

1. Начертить три отрезка прямых, касательных к окружностям (команда Отрезок) В процессе черчения использовать разовую объектную привязку Касательная.

Этап 4

1. Построить нижнюю часть очертаний рукоятки (команда Зеркало).

2. Удалить ненужные части окружностей (команда Обрезать).

Этап 5

1. Нанести размеры (команды: РЗМЛинейный, РЗМРадиус).

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Рукоятка.

Масштаб – 1:1.

Сохраните чертеж (имя файла handle).

Закройте окно чертежа  handle.dwg: меню Окно → Закрыть

Создание одного изображения детали


Построение изображения детали «Ваза».

Создайте новый чертеж, основанный на шаблоне A2H.dwt (меню Файл → Создать).

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\ RK1.

2. Выберите файл шаблона A2H.dwt.

3. Нажмите кнопку Открыть.

Построить полное изображение вид спереди детали ВАЗА, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1 | Этап 2 | Этап 3 | Этап 4

Этап 5

1. Построить правую часть изображения (команда Зеркало).

2. Совместить половину вида спереди с половиной фронтального разреза – создать очерк внутренней полости (команда Подобие).

Нанесение размеров

Используемые команды: РЗМЛИНЕЙНЫЙ, РЗМПАРАЛЛЕЛЬНЫЙ, РЗМУГЛОВОЙ, РЗМРАДИУС, РЗМЦЕНТР

Состояние кнопок строки состояния приложения.

Включить: Отображение сетки, Объектная привязка (Конточка, Пересечение), Объектное отслеживание, Отображение линий в соответствии с весами.

Команда: рзмугловой

Панель инструментов: Размер → [image] .

Меню: Размеры → Угловой

Команда применяется для нанесения угловых размеров.

Работа с командой

1. Укажите первый объект, определяющий сторону измеряемого угла.

2. Укажите второй объект, определяющий другую сторону измеряемого угла

3. Укажите точку, определяющую положение размерной линии. Перед указанием расположения размерной линии можно отредактировать размер, введя в командной строке параметр Т.

К размерному числу автоматически добавляется знак градуса.

Для добавления к размеру дополнительного текста до или после размерного числа следует ввести символы этого текста до или после угловых скобок соответственно, например, %%p <>.

Команда: рзмцентр

Панель инструментов: Размер → [image] .

Меню: Размеры → Маркер центра

Команда применяется для нанесения маркеров центра или центровых линий для окружности или дуги окружности.

Работа с командой

1. Запустите команду.

2. Выберите дугу окружности или окружность.

Этап 6

1. Закончить создание фронтального разреза: – внести исправления в контур сечения:

- убрать ненужные части дуги и отрезков прямых (команда Обрезать).

- заштриховать фигуру сечения (команда КШтрих).

Образец ANSI32 (керамика) или ANSI37 (неметаллические материалы).

2. Нанести размеры (команды: РЗМЛинейный, РЗМПараллельный, РЗМРадиус, РЗМУгловой, Маркер центра).

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Ваза.

Масштаб – 1:1.

Сохраните чертеж (имя файла vase).

Закройте окно чертежа  vase.dwg: меню Окно → Закрыть

Модуль 2 Создание изображений деталей


Завершение работы с AutoCAD.

Для выхода из AutoCAD используйте кнопку Закрыть, которая располагается в правом верхнем углу главного окна в строке заголовка.

Модуль 2 Создание изображений деталей


Сохранение файлов чертежей в библиотеке.

Для сохранения файлов чертежей в библиотеке необходимо повторить стандартные действия с системой, подробно описанные на предыдущих занятиях.

Перед вызовом сеанса MS-DOS убедитесь в том, что AutoCAD закрыт.

Необходимое условие, иначе набор файлов не будет отправлен в библиотеку и не будет в ней сохранен.

Модуль 2 Создание изображений деталей


Модуль 2 Создание изображений деталей (продолжение)

Занятие 6

Цель занятия – построение проекций деталей, использование процедуры автоотслеживания при построении проекций.

Смотри далее:

Предварительная подготовка

Создание двух и более изображений детали

Завершение работы с AutoCAD.

Сохранение файлов чертежей в библиотеке.


Предварительная подготовка

В начале занятия необходимо выполнить стандартные действия:

· очистить папку RK1 от файлов, оставленных предыдущим пользователем;

· зарегистрироваться в системе;

· скопировать комплект файлов, созданных на предыдущих занятиях, из библиотеки на жесткий диск компьютера;

· загрузить AutoCAD, установив текущим профиль LAB.

Модуль 2 Создание изображений деталей (продолжение)


Создание двух и более изображений детали

Создайте новый чертеж, основанный на шаблоне A4.dwt (меню Файл → Создать).

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\ RK1.

2. Выберите файл шаблона A4.dwt.

3. Нажмите кнопку Открыть.

Модуль 2 Создание изображений деталей (продолжение)

Смотри далее:

Построение изображений детали «Вилка».

Построение изображения детали «Крышка».

Построение изображений детали «Модель».

Построение изображений детали «Основание».

Построение изображений детали «Фланец».


Построение изображений детали «Вилка».

Построить изображения детали ВИЛКА, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

1. Перейти к слою Контурные.

2. Активизировать объектные привязки Пересечение и Конточка.

3. Включить режимы рисования СЕТКА, ОРТО и ОТС-ОБЪЕКТ.

4. Начертить контуры главного изображения.

5. Начертить контуры вида сверху, отслеживая его размеры по точкам главного изображения и размерам на задании.

6. Перейти к слою Осевые.

7. Начертить осевые линии; для горизонтальной оси использовать одноразовую объектную привязку Середина.

8. Перейти к слою Штриховка.

9. Начертить сплошные волнистые линии (команда Сплайн), пользуясь одноразовой объектной привязкой Ближайшая.

10. Заштриховать фигуру сечения (команда КШтрих). Образец ANSI31 (металлы).

Этап 2

1. Построить вид слева и вид справа, повторив действия, описанные в этапе 1.

2. Нанести размеры; при недостатке места для размеров между изображениями - раздвинуть их (команда Перенести).

3. Заполнить основную надпись.

Завершение работы с чертежом

1. Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Вилка.

Масштаб – 1:1.

2. Сохраните чертеж (имя файла vilka).

3. Закройте окно чертежа  vilka.dwg: меню Окно → Закрыть

Создание двух и более изображений детали


Построение изображения детали «Крышка».

Деталь

Создайте новый чертеж, основанный на шаблоне A4.dwt (меню Файл → Создать).

В диалоговом окне выбора шаблонов чертежа:

1. Откройте папку C:\ RK1.

2. Выберите файл шаблона A4.dwt.

3. Нажмите кнопку Открыть.

Построить изображения детали КРЫШКА, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

1. Перейти к слою Контурные.

2. Включить режимы рисования Сетка и Шаг.

3. Начертить отрезки прямых (команда Отрезок).

Этап 2

1. Перейти к слою Осевые.

2. Начертить ось (команда Отрезок).

3. Перейти к слою Контурные.

4. Притупить 2 кромки (команда Фаска), режим - С ОБРЕЗКОЙ

5. Выполнить скругление (команда Сопряжение), режим С ОБРЕЗКОЙ.

Этап 3

1. Построить верхние очертания изображения (команда Зеркало).

2. Построить границы между коническими и цилиндрическими и поверхностями – команды Отрезок, или Соединить, или «Ручки».

Этап 4 | Этап 5

Этап 7

Завершение работы с чертежом

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Крышка.

Масштаб – 1:1.

Сохраните чертеж (имя файла cover).

Закройте окно чертежа cover.dwg: меню Окно → Закрыть

Создание двух и более изображений детали


Построение изображений детали «Модель».

Создайте новый чертеж, основанный на шаблоне A3Н.dwt (меню Файл → Создать).

Построить изображения детали, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

1. Перейти к слою Осевые.

2. Включить режимы рисования Сетка и Шаг.

3. Начертить центровые линии (команда Отрезок).

4. Начертить окружность ∅90 (команда Круг).

5. Перейти к слою Контурные.

6. Начертить концентрические окружности и окружность ∅12 (команда Круг).

7. Размножить окружность ∅12 (команда Массив).

8. Начертить правильный шестиугольник (команда Многоугольник).

Этап 2

1. Перейти к слою Контурные.

2. Активизировать объектные привязки Пересечение и Конточка.

3. Включить режимы рисования СЕТКА, ОРТО и ОТС-ОБЪЕКТ.

4. Начертить контуры вида спереди, отслеживая его размеры по точкам вида сверху и размерам на задании.

5. Перейти к слою Осевые.

6. Начертить осевую линию

7. Перейти к слою Штриховые.

8. Начертить очерки конического углубления.

Этап 3

1. Перейти к слою Контурные.

2. Отключить режим рисования Шаг.

3. Для построения вида слева скопировать идентичные элементы с вида спереди (команда Копировать).

Этап 4

1. Для продолжения построения вида слева скопировать необходимые элементы с вида сверху – шестиугольник и окружность (команда Копировать).

Этап 5

2. Поверните копию на 90º (команда Повернуть).

3. Разрушить примитив Многоугольник (команда Расчленить [image]).

Этап 6

1. Стереть ненужные стороны многоугольника.

2. Достроить изображение шестигранной призмы на виде слева.

3. Построить очерки отверстий.

4. Убрать (стереть) ненужные линии.

Этап 7

1. Выполнить фронтальный и профильный разрезы – перенесите в слой Контур штриховые линии; обрежьте (сотрите) контурные линии перед секущей плоскостью.

2. Перейти к слою Штриховка.

3. Построить линию обрыва (команда Сплайн).

4. Заштриховать сечения (команда КШтрих). Образец ANSI31 (металлы).

5. Нанести размеры – команды РЗМЛинейный, РЗМДиаметр.

1. Сохранить чертеж, имя файла 05Model.

Завершение работы с чертежом

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Модель.

Масштаб – 1:1.

Сохраните чертеж (имя файла model).

Закройте окно чертежа model.dwg: меню Окно → Закрыть

Создание двух и более изображений детали


Построение изображений детали «Основание».

Создайте новый чертеж, основанный на шаблоне A3Н.dwt (меню Файл → Создать).

Построить изображения детали, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

1. Перейти к слою Осевые.

2. Включить режимы рисования СЕТКА, ШАГ и ОРТО.

3. Начертить вертикальную ось (команда Отрезок).

4. Отключить режим рисования ШАГ.

5. Перейти к слою Контурные.

6. Начертить контуры вида спереди (команда Отрезок).

7. Перейти к слою Штриховые.

8. Начертить невидимые контуры (команда Отрезок).

Этап 2

1. Перейти к слою Контурные.

2. Активизировать объектные привязки Пересечение и Конточка.

3. Включить режимы рисования СЕТКА, ОРТО и ОТС-ОБЪЕКТ.

4. Начертить контуры вида сверху, отслеживая его размеры по точкам главного изображения и размерам на задании (команда Отрезок).

5. Начертить окружность (команда Круг).

6. Перейти к слою Осевые.

7. Начертить осевые линии (для горизонтальной оси использовать одноразовую объектную привязку Середина; для центровых линий - одноразовую объектную привязку Квадрант).

8. Начертить все окружности (команда Массив).

9. Перейти к слою Штриховые.

10. Начертить невидимые контуры (команда Отрезок).

Этап 3

1. Вид слева и вид сверху имеют одинаковые координаты Y. Для создания вида слева постройте вспомогательное изображение - скопировать вид сверху (команда Копировать) и поверните копию на 90º (команда Повернуть).

2. Перейти к слою Контурные.

3. Включить режимы рисования СЕТКА, ОРТО и ОТС-ОБЪЕКТ.

4. Начертить контуры вида слева, отслеживая его размеры по точкам главного изображения и размерам вспомогательного изображения (команда Отрезок).

5. Перейти к слою Штриховые.

6. Начертить невидимые контуры (команда Отрезок).

7. Перейти к слою Осевые.

8. Начертить осевые линии.

Этап 4

1. Выполнить разрезы.

2. Нанести размеры

Завершение работы с чертежом

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Основание.

Масштаб – 1:1.

Сохраните чертеж (имя файла base).

Закройте окно чертежа base.dwg: меню Окно → Закрыть

Создание двух и более изображений детали


Построение изображений детали «Фланец».

Создайте новый чертеж, основанный на шаблоне A4.dwt (меню Файл → Создать).

Построить изображения детали, используя необходимые команды панелей инструментов Рисование, Редактировать, Размеры

Этапы выполнения

Этап 1

Этап 2

Этап 3

Резьба М16 (шаг крупный P2мм, диаметр внутренний 13,835мм)

Этап 4

1. Построить вид слева.

2. Выполнить разрезы.

3. Нанести размеры

Завершение работы с чертежом

Заполните основную надпись

Разработал – фамилия студента.

Проверил – фамилия преподавателя.

Наименование – Фланец.

Масштаб – 1:1.

Сохраните чертеж (имя файла flange).

Закройте окно чертежа  flange.dwg: меню Окно → Закрыть

Создание двух и более изображений детали


Завершение работы с AutoCAD.

Для выхода из AutoCAD используйте кнопку Закрыть, которая располагается в правом верхнем углу главного окна в строке заголовка.

Модуль 2 Создание изображений деталей (продолжение)


Сохранение файлов чертежей в библиотеке.

Для сохранения файлов чертежей в библиотеке необходимо повторить стандартные действия с системой, подробно описанные на предыдущих занятиях.

Перед вызовом сеанса MS-DOS убедитесь в том, что AutoCAD закрыт.

Необходимое условие, иначе набор файлов не будет отправлен в библиотеку и не будет в ней сохранен.

Модуль 2 Создание изображений деталей (продолжение)


ТРАВЕРСА

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


ПЕРЕХОДНИК

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


СОБАЧКА

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


ПРУЖИНА

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


КУЛАЧЕК 1

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


КЛЮЧ ГАЕЧНЫЙ

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


КРЮЧОК

КРЮЧОК

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


СОПЛО

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


ПРОЕКЦИОННОЕ ЧЕРЧЕНИЕ

ДОПОЛНИТЕЛЬНЫЕ ЗАДАНИЯ


Профили

Вкладка Профили позволяет создавать и сохранять профили пользователей (профиль). Профили нужны, если для работы с разными проектами используются различные настройки системы. По умолчанию, программы автоматически сохраняют текущие параметры в профиле с именем VANILLA (AutoCAD) или ACADMPP (AutoCAD Mechanical). Имя текущего профиля (также как и имя текущего чертежа) всегда отображается в верхней части диалогового окна Настройка. Информация о текущих параметрах настройки (в том числе о конфигурации меню) сохраняется в системном реестре и может быть сохранена в текстовом файле с расширением .ARG. Следовательно, если вы сохраняете профиль, то он может быть перенесен на другой компьютер.


Профиль

Профиль – это набор параметров настройки системы, включая маршруты поддержки файлов, цвета окон, форматы файлов и другие предпочтения пользователя, определенных в диалоговом окне Настройка. Такие наборы параметров удобны, если на компьютере работает более одного человека или для разных пользователей используются разные маршруты поддержки


Рабочее пространство

Рабочее пространство – это набор меню, палитр, панелей инструментов и панелей ленты, настроенных на решение определенных задач, таких как черчение в двух или трехмерном пространстве. Пользователь легко может создавать собственные рабочие пространства, приспособленные для решения определенных задач.


Шаблон

Шаблон чертежа – файл с расширением dwt, который позволяет поддерживать одинаковые параметры создаваемых чертежей за счет сохранения стандартных стилей и настроек. Обычно в шаблоне хранятся следующие данные и параметры:

Формат единиц и их точность.

Основные надписи и рамки.

Имена слоев.

Шаг привязки и шаг сетки.

Стили текста.

Размерные стили.

Стили мультивыносок.

Стили таблиц.

Типы линий.

Веса линий.

Листы.

Наборы параметров листа.


Ручки

Ручки – это средство редактирования объектов, при котором команды AutoCAD в явном виде не вызываются. По умолчанию Ручки разрешены, поэтому всегда можно использовать это средство в ответ на приглашение системы Команда:, выбрав объекты для редактирования. Выбранные объекты подсвечиваются, и на их изображениях появляются маркеры – маленькие синие квадраты (ручки). Расположение маркеров чаще всего соответствует характерным точкам примитивов различных типов, обычно определяемым с помощью режима объектной привязки. Для активизации режима редактирования с помощью ручек необходимо выбрать, по крайней мере, один из маркеров. Выбранный маркер отображается в виде маленького красного квадрата и используется в качестве базовой точки при выполнении команд режима. По умолчанию вначале активизируется команда РАСТЯНУТЬ.

С помощью ручек можно растягивать, перемещать, поворачивать, изменять масштаб и зеркально отражать объекты.

Для выбора команд режима редактирования с помощью ручек можно воспользоваться контекстным меню, вызываемым при нажатии правой клавиши мыши, или последовательно нажимать клавишу ENTER на клавиатуре, чтобы просмотреть список команд в командном окне и выбрать нужную.


Меню Файл


Псевдоним команды

Базовая настройка программы AutoCAD предусматривает возможность создания псевдонимов для часто используемых команд или команд, имеющих длинные названия. Псевдонимы команд содержатся в текстовом файле acad.PGP, который имеет стандартный список псевдонимов и содержит указания по созданию новых псевдонимов команд. Рекомендуется распечатать этот файл, внимательно изучить предлагаемый набор псевдонимов и использовать их в Вашей работе.


Меню Правка


Меню Вид


Меню Вставка


Меню Формат


Меню Сервис


Меню Рисование


Меню Размеры


Меню Редактировать


Меню Окно


Меню Справка


Шаговая привязка

Режим шаговой привязки обеспечивает перемещение курсора по узлам невидимой сетки, параметры которой задает пользователь.

Кнопка строки состояния [image] позволяет включать/выключать режим шаговой привязки. Контекстное меню кнопки содержит средства вызова диалогового окна Режимы рисования для настройки параметров перемещения курсора.


Отображение сетки

Кнопка строки состояния [image] включает или выключает изображение фоновой вспомогательной сетки на экране монитора. Контекстное меню кнопки содержит средства вызова диалогового окна Режимы рисования для настройки параметров сетки.


Режим Орто

Режим Орто обеспечивает вычерчивание отрезков прямых линий строго параллельно осям координат.

Кнопка строки состояния [image] включает или выключает режим ОРТО.


Полярное отслеживание

Режим полярного отслеживания обеспечивает перемещение курсора вдоль временных вспомогательных линий (линии трассировки), создаваемых системой под углами кратными углу, заданному пользователем. Линии трассировки помогают пользователю создавать новые объекты, точно позиционируя их по углу.

Кнопка строки состояния [image] включает или выключает режим полярного отслеживания. Контекстное меню кнопки содержит средства вызова диалогового окна Режимы рисования для настройки параметров режима полярного отслеживания.

Заметим, что режимы ОРТО и Полярное отслеживание должны устанавливаться поочередно, их совместное действие не допускается.


Объектная привязка

Режим объектной привязки – это режим, при котором программа автоматически определяет (привязывается) характерные точки существующего объекта, например, середина отрезка, центр окружности, точка пересечения отрезков или дуг окружности. Пользователь, опираясь на характерные точки, может вычерчивать новые объекты.

Кнопка строки состояния [image] включает или выключает постоянные режимы объектной привязки. Контекстное меню кнопки содержит средства вызова диалогового окна Режимы рисования для настройки параметров режима объектных привязок.


Объектное отслеживание

Режим объектного отслеживания объединяет возможности режимов полярного отслеживания и объектной привязки, что позволяет пользователю вычерчивать объекты, опираясь на характерные точки существующих объектов под углами кратными заданному углу.

Кнопка строки состояния [image] включает или выключает режим объектного отслеживания.


Разрешить/Запретить динамическую ПСК

Кнопка строки состояния [image] включает или выключает режим отображения пиктограммы ПСК при 3D моделировании.


Динамический ввод

Кнопка строки состояния [image] включает или выключает режим, при котором строка ввода находится рядом с курсором.


Отображение линий в соответствии с весами

Кнопка строки состояния [image] включает или выключает отображение толщины линии на экране монитора.


Пространство (модели или листа)

Кнопка строки состояния [image] отображает активное пространство (модель или лист) и является переключателем в пространство листа.


Переключатель блокировки

Кнопка переключатель строки состояния позволяет фиксировать положение и размер панелей инструментов и закрепляемых окон. Значок блокировки [image] в строке состояния указывает, заблокированы или разблокированы в текущий момент времени панели инструментов и окна.


Очистить экран

Кнопка строки состояния [image] позволяет временно закрыть все инструментальные панели, расположенные в главном окне.


ОТРЕЗОК

Команда используется для вычерчивания отрезков прямых линий

1. Запустите команду.

2. Укажите начальную точку отрезка (любым известным Вам способом).

3. Укажите конечную точку отрезка (если отрезок построен не верно, нажмите правую клавишу мыши и выберите в контекстном меню строку Отменить, чтобы отменить построение).

4. Укажите конечные точки следующих отрезков ломаной линии.

5. Для завершения работы с командой нажмите Enter.

Если необходимо соединить текущую точку ломаной линии с ее начальной точкой, нажмите правую клавишу мыши и выберите в контекстном меню строку Замкнуть, при этом автоматически завершается работа с командой.

Чтобы провести новый отрезок из конечной точки последнего построенного отрезка, вызовите команду и нажмите Enter на запрос "Первая точка".


КРУГ

Команда используется для вычерчивания окружностей

1. Запустите команду.

2. Укажите точку центра окружности (любым известным Вам способом).

3. Задайте радиус окружности.


ПСК

Команда используется для управления пользовательскими системами координат

1. Выберите: меню Сервис → Новая ПСК → Начало.

2. Укажите точку, в которую нужно переместить начало координат (любым известным Вам способом).

Если точка задана, начало текущей ПСК сдвигается с сохранением ориентации осей X, Y и Z.


ДУГА

Команда используется для вычерчивания дуг окружностей различными способами

1. Выберите: меню Рисование → Дуга → Центр, начало, конец.

2. Укажите точку центра окружности, частью которой является дуга (любым известным Вам способом).

3. Укажите начальную точку дуги окружности.

4. Укажите конечную точку дуги окружности.

Дуга строится с опорой на центральную точку, против часовой стрелки от начальной точки к конечной точке.


СПЛАЙН

Команда используется для вычерчивания гладкой кривой линии

1. Выберите: меню Рисование → Сплайн → Определяющие точки.

2. Укажите начальную точку сплайна.

3. Задайте направление касательной к сплайну в начальной точке.

4. Укажите следующие точки сплайна.

5. Укажите конечную точку сплайна.

6. Задайте направление касательной к сплайну в конечной точке.

7. Нажмите Enter.


ПОЛИЛИНИЯ

Команда используется для вычерчивания полилиний – объектов AutoCAD, состоящих из линейных и дуговых сегментов

1. Запустите команду.

2. Укажите начальную точку полилинии (любым известным Вам способом).

3. Укажите конечную точку первого сегмента полилинии.

4. Укажите конечную точку следующего сегмента полилинии.

Если следующий сегмент полилинии должен быть дуговым – выберите в контекстном меню строку Дуга для перехода в режим вычерчивания дуг окружностей.

Для восстановления режима вычерчивания линейных сегментов выберите в контекстном меню строку Линейный.

5. Укажите конечную точку следующего сегмента полилинии.

Для завершения работы с командой нажмите клавишу Enter.


СЛОЙ

Команда используется для управления слоями и их свойствами

Меню Формат → Слой.

Открывается палитра инструментов Диспетчер свойств слоев для работы со слоями.


ЗЕРКАЛО

Команда используется для вычерчивания зеркальной копии выбранных объектов

1. Запустите команду.

2. Выберите объекты для отображения.

3. Укажите первую точку на оси отражения.

4. Укажите вторую точку на оси отражения.

5. Нажмите Enter, если необходимо сохранить исходные объекты или выберите в контекстном меню строку Да для их удаления.


СОЕДИНИТЬ

Команда используется для объединения нескольких объектов в один объект. К допустимым объектам относятся дуги, эллиптические дуги, отрезки, полилинии и сплайны.

1. Запустите команду.

2. Выберите исходный объект, к которому необходимо присоединить объекты.

3. Выберите один или несколько объектов для присоединения к исходному объекту.

4. Нажмите Enter.


ОКНОСВ

Команда используется для управления свойствами объектов

Запустите команду.

Открывается палитра инструментов Свойства для работы с объектами.


КШТРИХ

Команда используется для определения контуров, свойств образца штриховки и других ее параметров.

Запустите команду.

Открывается диалоговое окно Штриховка и градиент для работы со штриховками.


УВЕЛИЧИТЬ

Команда используется для изменения длин объектов и центральных углов дуг.

1. Запустите команду.

2. Выберите в контекстном меню параметр, уточняющий работу команды.

3. Выберите объект, длину которого необходимо изменить.

4. Выбранный объект увеличивается или уменьшается, сохраняя положение и ориентацию.

5. Выберите следующий объект, длину которого необходимо изменить.

6. Для завершения работы с командой нажмите Enter.


АВТООТСЛЕЖИВАНИЕ

Функция Автоотслеживание обладает следующими свойствами.

· При прохождении графического курсора вблизи характерных точек объекта каждая точка помечается маркером, форма которого соответствует типу характерной точки.

· Если на короткое время задержать курсор на характерной точке объекта, соответствующей текущим постоянным объектным привязкам, то в этой точке появится небольшой значок «+». В дальнейшем, эта точка (acquired point) будет использоваться системой в качестве базовой при определении параметров линии трассировки. Таких точек может быть несколько.

· При перемещении курсора от базовой точки в направлении, близком к установленному значению в настройках полярной трассировки (Polar Tracking), в рабочей зоне главного окна отображается линия трассировки и всплывающее окно, в котором содержится текущая информация об этой линии.

· В точке пересечения линий трассировки появляется небольшой значок «х» и всплывающее окно с информацией о текущих линиях трассировки. Это свойство позволяет легко определять на чертеже точку, имеющую координату Х одной характерной точки и координату Y другой.

· Базовая точка удаляется, если вернуть курсор на характерную точку и задержать его на небольшое время. Тот же результат может быть получен, если щелкнуть на кнопке Объектное отслеживание строки состояния или запустить на выполнение новую команду.


ПРЯМОУГОЛЬНИК

Команда используется для создания полилинии в виде прямоугольника.

1. Запустите команду.

2. Укажите первый угол прямоугольника.

3. Укажите второй угол прямоугольника.


ПОДОБИЕ

Команда используется для создания подобных объектов (концентрических кругов, параллельных отрезков и кривых).

1. Запустите команду.

2. Задайте расстояние смещения (вводом с клавиатуры или с помощью устройства указания).

3. Выберите исходный объект.

4. Укажите сторону смещения.

5. Выберите для смещения следующий объект или нажмите Enter для завершения команды.


ОБРЕЗАТЬ

Команда используется для обрезки объектов по границам (кромкам) других объектов.

1. Запустите команду.

2. Укажите объекты, определяющие режущие кромки. Если необходимо использовать в качестве потенциальных режущих кромок все отображаемые объекты чертежа – нажмите Enter.

3. Укажите «ненужные» части обрезаемых объектов.


ТЕКСТ

Команда используется для создания однострочных текстов.

1. Запустите команду.

2. Укажите точку вставки первого символа.

3. Задайте высоту текста.

4. Задайте угол поворота текста.

5. Введите текст. В конце строки нажмите ENTER. Если необходимо, введите следующие строки. При нажатии клавиши ENTER программа поместит новый текст непосредственно под текстовым объектом, созданным последним

6. Для завершения команды нажмите ENTER на пустой строке.

Примечание

Неудобочитаемый текст (слишком мелкий, слишком крупный или повернутый) отображается разборчиво и в горизонтальном направлении, чтобы его можно было легко прочитать и отредактировать.

Если указать другую точку вставки, курсор перемещается к указанной позиции, после чего можно продолжать ввод текста. После каждого нажатия ENTER или указания точки создается новый текстовый объект.


РАСТЯНУТЬ

Команда используется для изменения размеров и формы объектов.

1. Запустите команду.

2. Выберите объект секущей рамкой. Секущая рамка должна захватывать по крайней мере одну вершину или определяющую точку объекта.

3. Выполните одно из следующих действий:

Введите значения относительных координат смещения. Не следует вводить знак @, так как уже предполагается ввод относительных координат. Нажмите Enter в ответ на запрос второй точки перемещения.

Укажите базовую точку для растягивания, укажите вторую точку для определения расстояния и направления.

Примечание

Объекты, которые частично находятся в секущей рамке, растягиваются. Объекты, которые полностью включены в секущую рамку, или выделены отдельно, перемещаются, а не растягиваются. Не может быть выполнено растягивание таких объектов как круги, эллипсы и блоки.


ПЕРЕНЕСТИ

Команда используется для перемещения объектов на заданное расстояние в указанном направлении.

1. Запустите команду.

2. Выберите объекты для перемещения.

3. Укажите базовую точку перемещения.

4. Укажите вторую точку.

Выбранные объекты перемещаются в направлении и на расстояние, определяемые двумя заданными точками.


ФАСКА

Команда используется для создания фасок.

1. Запустите команду.

2. Выберите в контекстном меню параметр Угол.

3. Введите длину катета фаски на первом выбираемом отрезке.

4. Введите угол фаски.

5. Выберите первый отрезок.

6. Выберите второй отрезок.


СОПРЯЖЕНИЕ

Команда используется для выполнения сопряжений.

1. Запустите команду.

2. Выберите в контекстном меню параметр раДиус.

3. Введите размер радиуса сопряжения.

4. Выберите первый отрезок.

5. Выберите второй отрезок.


МАССИВ

Команда используется для создания массивов объектов.

1. Запустите команду.

2. В диалоговом окне Массив выберите Круговой массив.

3. Для задания точки центра кругового массива выполните одно из следующих действий:

· Введите значения координат X и Y, определяющие положение центра кругового массива.

· Нажмите кнопку Указать центр массива. Диалоговое окно Массив временно закрывается, и выводится запрос на выбор объектов. С помощью устройства указания задайте точку центра кругового массива.

4. Нажмите кнопку Выбор объектов.

Диалоговое окно Массив временно закрывается, и выводится запрос на выбор объектов.

5. Выберите объекты, с которыми будет выполнено размножение массивом.

6. В списке Способ построения выберите один из предлагаемых способов:

· Число элементов и угол заполнения

· Число элементов и угол между элементами

· Угол заполнения и угол между элементами

7. Введите число элементов, включая исходный объект, если установлена соответствующая опция.

8. Воспользуйтесь одним из следующих способов:

· Введите значения угла заполнения и угла между элементами, если таковые известны. В поле Угол заполнения указывается угол заполнения массива. В поле Угол между элементами задается угловое расстояние между парой соседних элементов.

· Нажмите кнопку Указать угол заполнения или кнопку Указать угол между элементами. Укажите угол заполнения и угол между элементами с помощью устройства указания.

В окне образца выводится результат действий.

9. При необходимости задайте дополнительные параметры:

· Для поворота элементов в массиве установите флажок Поворачивать элементы массива. В окне образца выводится результат действий.

· Чтобы указать базовую точку осей X,Y, выберите Подробнее, отключите параметр Как установлено в объекте и введите значения в окна X и Y, или нажмите кнопку Указать базовую точку и используйте мышь для указания точки.

10. Нажмите кнопку ОК для создания массива.


КОПИРОВАТЬ

Команда используется для копирования объектов на заданное расстояние в указанном направлении.

1. Запустите команду.

2. Выберите копируемые объекты.

3. Укажите базовую точку.

4. Укажите вторую точку.

5. Нажмите клавишу Enter


ПОВЕРНУТЬ

Команда используется для поворота объектов вокруг базовой точки.

1. Запустите команду.

2. Выберите поворачиваемый объект.

3. Укажите базовую точку поворота.

4. Введите значение угла поворота.


РАСЧЛЕНИТЬ

Команда используется для разбиения составного объекта на отдельные компоненты.

1. Запустите команду.

2. Выберите объекты для расчленения.

Для многих объектов результат расчленения визуально не заметен.


Меню Express